Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Dec 13, 2005, 12:07 PM   #1
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default

I just putchased a Fuji S5200 and want to use it with a slave flash on a L-bracket.

I tried an old Vivitar 200 with a slave adaptor but the second flash fires but ,is not seen in the pictures.. I even shot into a mirror and the slave flash went off but does not show in the image.... Tried shutter priority at 1/30 of a second and nothing, tried night mode and still nothing,,Red eye was off and used forced flash.

If I buy the Vivitar DF 200 will it work with the S5200 hate to spend $69.00 and not have the flash work with my camera..

Has anone used a slave flash, like the Vivitar DF200 and had sucess with the S5200???

Thanks
Carl

crvogt is offline   Reply With Quote
Sponsored Links
Old Dec 22, 2005, 2:22 PM   #2
AWT
Member
 
Join Date: Dec 2004
Posts: 32
Default

I know the answer to this!!

You need a slave that fires its attached flashgun on the second flash.. Your cam probably does a 'preflash' for metering before the exposure flash.

I built a little circuit to ignore first flashes, but there are plenty of 'digital' slave units that do the same thing..



ZAP!!!







AWT is offline   Reply With Quote
Old Dec 22, 2005, 2:23 PM   #3
AWT
Member
 
Join Date: Dec 2004
Posts: 32
Default

Oops.. sorry- double post
AWT is offline   Reply With Quote
Old Dec 22, 2005, 3:23 PM   #4
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default

Looks like you are using an SCR and a cmos dip,, is it a jk flip fop??

thought about using a 555 timer with an adjustable delay but was thinking of using a counter with a dip switch to set for 1 or 2 preflashes..

Thanks

Carl
crvogt is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:45 AM.