Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Feb 12, 2006, 8:48 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 23
Default

There was this beautiful moonlit night with a lovely HUGE halo around the moon due to clouds.... I took an automatic shot (night shot) and found that the moon was way too bright... no halo.... nothing.... (See PIc 1) and then I tried some manual settings (See Pic 2) before I quit (due to the freezing cold).

Pic 1 with this note. Pic 2 will follow.

Any help in identifying the best settings would be nice. I am what you will call an amatuer.
Attached Images
 
Digman is offline   Reply With Quote
Sponsored Links
Old Feb 12, 2006, 8:48 PM   #2
Junior Member
 
Join Date: Feb 2006
Posts: 23
Default

Pic 2 - This is Manual controls....
Attached Images
 
Digman is offline   Reply With Quote
Old Feb 13, 2006, 5:42 AM   #3
Senior Member
 
proton's Avatar
 
Join Date: Aug 2003
Posts: 211
Default

first of all, NEVER shoot at night out of hand if you don't use flash or high iso's!

You pix will all get blurred because the exposuretime will get much too long.

For moon pix a tripod is advised, I made moon pix, with full zoom and a teleconverter resulting in this: http://members.home.nl/freddievtb/moon660mm-tc.jpg

the exposuretime was 1/100 sec. But at 660mm zoom you need a tripod to keep the moon in your lens :-)

If you don't use zoom, there will too much blackness in the night resulting in a long exposure time if you use P mode or automode.

You could try manual setting, 1/60th or 1/100 sec. exposure, F4 or f5 and see what the result will be. Mind: at such short exposure time only the moon will get good exposure, anything else will get pitch dark.
proton is offline   Reply With Quote
Old Feb 13, 2006, 6:43 AM   #4
Junior Member
 
Join Date: Feb 2006
Posts: 23
Default

Thanks for the advice. I DID use a tripod...don't know why it shook. Also, the problem you state with manual controls is what I am struggling with. I want to shoot the ENTIRE SCENERY... not just the moon. I don't have a telephoto lens.... I am using just the basic out of the box camera (S5100). My whole backyard was lit up by the moon. I really need a base from which I can start experimenting.

Really nice pic of the moon.... but you've got that gee-whiz equipment... so why not
Digman is offline   Reply With Quote
Old Feb 13, 2006, 8:05 AM   #5
Member
 
Join Date: Oct 2005
Posts: 62
Default

I am pretty sure that there is no way to get the 'halo' around the moon in your photo. The moon is so much brighter that to get the halo the moon will be way overexposed and blow out the the photo...
newdiamond is offline   Reply With Quote
Old Feb 13, 2006, 3:15 PM   #6
Senior Member
 
pr126's Avatar
 
Join Date: Oct 2005
Posts: 115
Default

Digman wrote: I DID use a tripod...don't know why it shook.

If the tripod is not sturdy, as you press the button, it could shake the whole setup.

A release cable would be useful. However, sofar only the Fuji S7000 and the S9500 has the thread for it.

Fuji S9500:












pr126 is offline   Reply With Quote
Old Feb 13, 2006, 5:57 PM   #7
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

.... Unless you use the self timer. That is one of the reasons that feature has been provided. But as far as shooting the entire scene is concerned, no camera, at any ISO, at any setting, is going to be able to capture a night scene where the only light source is the moon, and it is in the picture. You are either going to have to use a flash to provide lighting for some objects in the foreground, or you will need some yard lights behind you to provide lighting for the trees. There isn't a camera that I know of that is capable of taking this picture, as you have done, and provide detail, texture and color in the trees.
jphess is offline   Reply With Quote
Old Feb 13, 2006, 11:58 PM   #8
Senior Member
 
SteveDak's Avatar
 
Join Date: Sep 2005
Posts: 1,471
Default

Good point Jim has raised about the timer - I use it all the time forsunset shots as it eliminates any possibility of introducing any shakethrough contact with the camera -which can happen if one is a bit heavy handed with the shutter release.
SteveDak is offline   Reply With Quote
Old Feb 14, 2006, 12:20 PM   #9
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Remote cable release for the S5100:

http://www.stevesforums.com/forums/v...+cable+release


the Hun
rinniethehun is offline   Reply With Quote
Old Feb 14, 2006, 12:27 PM   #10
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Yes, I purchased one of those. It really works quite well. It's worth the investment if you are in to photography situations that require slow shutter speeds.
jphess is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:25 AM.