Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Apr 10, 2006, 8:49 PM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 1
Default

This is not my camera but I'm trying to help. I cannot see/get the pictures off of the camera it takes pictures and you can view them on the camera but when it's hooked up with the cable you cannot get them off any suggestions?

Trevor
trichards is offline   Reply With Quote
Sponsored Links
Old Apr 11, 2006, 4:24 PM   #2
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

I don't have that model, and I don't know anything about it. But you might check the set up to see if the USB mode has been changed. Maybe the USB cable is bad (another possibility). If all else fails, get a card reader.
jphess is offline   Reply With Quote
Old Apr 11, 2006, 4:24 PM   #3
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Sorry, it posted twice.
jphess is offline   Reply With Quote
Old Apr 17, 2006, 6:53 AM   #4
Senior Member
 
kenmck15's Avatar
 
Join Date: Aug 2005
Posts: 2,568
Default

does the computer make a sound when the cam is connected. Windows will make a notification sound when usb devices are detected??

If no sound make sure the cam is turned on and in the appropriate mode if needed.

Might want to check your cable and your ports on the camera to make sure all the pins and connectors are there and intact.

Try a different usb port on the computer as it is common for the usb ports to stuff out.

Try reinstalling the software tht camewith the cam.



If all else fails buy a card reader. they are as cheap as chips and are wonderful. no cables just slot in the card and your cooking with gas

ken


kenmck15 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:46 PM.