Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jun 20, 2006, 10:17 AM   #1
Junior Member
 
Join Date: May 2006
Posts: 26
Default

Hi guys,

I have left my s5600 with no batteries for two or three days, I do not remember exactly. I've put the batteries on again but every setting was gone (beep volumes, behaviour, colors, resolution and quality, everything) ... like a factory reset.Does it not use an internal flash to keep the settings? If not this is not very nice from Fuji.
akebono is offline   Reply With Quote
Sponsored Links
Old Jun 20, 2006, 11:33 AM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Many cameras use a simple capacitor as the energy source for maintaining the setup info between battery changes and they will not retain a charge longer than 12-24 hours.
steve is offline   Reply With Quote
Old Jun 21, 2006, 3:47 AM   #3
Junior Member
 
Join Date: May 2006
Posts: 26
Default

Thanks for the info Steve. This is dumb in my opinion. More simpler cameras do a better job with this. For example I left my a70 for a month without batteries and it kept it's data. That surely has some flash mem.
akebono is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:59 AM.