Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 20, 2003, 9:43 AM   #1
Senior Member
 
Join Date: Apr 2003
Posts: 154
Default my site

www.davidbaird.myby.co.uk

my site

still indevelopment

comments??
davebaird is offline   Reply With Quote
Sponsored Links
Old May 20, 2003, 2:03 PM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

Just being helpful Dave: I hate Macromedia Flash front doors, even on ADSL I was 20 secs waiting with the frame and gave up! on a dialup modem nobody stands a chance. Author for a Win95 machine and a 56K modem and more will access and enjoy.

Cheers- VOX
voxmagna is offline   Reply With Quote
Old May 20, 2003, 4:03 PM   #3
Junior Member
 
Join Date: May 2003
Posts: 4
Default

Dunno :roll: not prepared to wait 24 hours for the page to load

unlike my baby http://btb.2ya.com

which loads quick, so why waste time...bollox is bollox

so let folk speed to your bollox without the flash
alec177 is offline   Reply With Quote
Old May 20, 2003, 6:19 PM   #4
Senior Member
 
Join Date: Apr 2003
Posts: 154
Default

theres been problems with the server

flash -30kb

thanks anyway

should be all okay now
davebaird is offline   Reply With Quote
Old May 21, 2003, 6:24 AM   #5
Member
 
Join Date: Jun 2002
Posts: 85
Default Best site

If you want to see a really great site go to theroismans.com
This is my son's site and I really have to say its the best non-commercial site I have seen.
broisman is offline   Reply With Quote
Old May 21, 2003, 10:36 AM   #6
Junior Member
 
Join Date: May 2003
Posts: 11
Default

Nice site, although I wouldn't ask people to see my website when it aint ready yet :lol:

But eeh, nice pictures! What camera do you use?
Shoshone is offline   Reply With Quote
Old May 21, 2003, 10:43 AM   #7
Senior Member
 
Join Date: Apr 2003
Posts: 154
Default

ta

it is ready, i just have hundreds of photos

i use s602 which rocks

thanks for the comments
davebaird is offline   Reply With Quote
Old May 21, 2003, 11:34 PM   #8
SSD
Senior Member
 
SSD's Avatar
 
Join Date: Mar 2003
Posts: 190
Default

Nice site!! I did not have any trouble with it loading.
SSD is offline   Reply With Quote
Old May 25, 2003, 10:25 PM   #9
Senior Member
 
k1par's Avatar
 
Join Date: Dec 2002
Posts: 608
Default my site

Not bad at all, had no problems loading any of it. Some very interesting photos.
k1par is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:57 AM.