Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   Connect to Steve's Digicams Popup (https://forums.steves-digicams.com/general-discussion-11/connect-steves-digicams-popup-50382/)

Michael R. Habel Mar 25, 2005 12:12 PM

Does this (is this) site useing some kind of popup window for log-ins now. Or is someone attackingthis site.So far as I knowI'am loged into Steve'sDigicams.
Or how eles am I able to write this?

Anyone eles getting these Popups!?!

steve Mar 25, 2005 3:15 PM

The only "popup" here would be if you right-click on a member's username -- otherwise, no, we do not use any type of popups in the forums. Note that clicking on embedded links in messages will spawn a new window and some popup-stopping software might detect it as an advertising popup.

Stevekin Mar 25, 2005 4:19 PM

Yes, I was getting a pop up late this afternoon (UK time).

When I clicked my shortcut as usual, the front page would load showing me logged in but when I clicked any other page I got the pop up. It wanted a username and password to log in to Steve's Forums.Fearing spyware or a key logger, I closed the box, but it kept returning when I wanted to view any other page. Checked my cookies, fine there, ran Ad-Aware and SpyBot SD, nothing. Began to think it was a new procedure instigated by Steve, now know it isn't. One thing I did notice, the adverts weren't appearing as usual, like they had been blocked, but they normally appear without problem. No changes to any security settings, no changes to anything. I was actually in the forum minutes before this happened.

Very odd !! The only other thing I did was to reboot the pc and the mysterious pop up has not returned since. Fingers crossed.

Stevekin.

JimC Mar 25, 2005 4:32 PM

I noticed SG Mark logged in earlier, and he keeps the forums up and running. He may have been doing some kind of work to the system during the time frame you were getting login prompts.





Stevekin Mar 25, 2005 4:49 PM

I'm sureyou are rightJim, at least I hope it's that. :cool:

Stevkin.

lucky2505 Mar 25, 2005 8:03 PM

"It wanted a username and password to log in to Steve's Forums."

When I got the pop-up, it asked for "domain", also. It happened around 4 a.m. Central time in U.S.


All times are GMT -5. The time now is 8:21 PM.