Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   Major Problem with Steve's Digicams Website (https://forums.steves-digicams.com/general-discussion-11/major-problem-steves-digicams-website-15192/)

sir_snaps-a-lot Oct 23, 2003 6:48 PM

Major Problem with Steve's Digicams Website
 
I really like this website, and I find the reviews invaluble, however I have been having a major problem as of late. I am unable to read certain camera reviews because of a conflict between my computer and some of the web pages in the reviews section. I believe it is a conflict between either my Norton Firewall or Norton Anti-Virus and certain banner ads on this site. When I click on some reviews (not all for some reason, but always the ones I want to read of course, Murphys law) I get an error message reading SYMPROXYSVC has caused an error in SYMPROXYSVC.EXE.. Then it automatically tells me that the page is not available and then it signs me out of MSN messenger....go figure. The same thing happened to me about a year ago with another website, but that is it, just that one and this one, and I stopped going to that one and I do not hope the same fate for this one.

I have tried to find info on it on the internet but the info on this error msg seemed scarce. Then today I was on the telephone with my sister and I directed her towards this website for info on a camera and she had the exact same problem, so we must not be alone in this. It is so frustrating and I wonder if anyone else is having the same problem or if the webmaster can shed some light onto this subject. I use Internet Explorer and have tried to access this site using Netscape (which reeks) with the same outcome!! I trust Steves reviews and I hate the fact that I cannot access them.

Please help!!

DarkThrone Oct 23, 2003 7:01 PM

Maybe you and your sister use the same kind of software, and may have incompatibility issues with some of the sites. I may not know for sure, but let's hope this isn't a bigger problem than what it seems. :wink:

sir_snaps-a-lot Oct 23, 2003 9:39 PM

NAV
 
It is definately a Norton vs. this website issue but I am not sure what the issue is.

NHL Oct 23, 2003 9:45 PM

... I have been using both Norton Firewall and Norton Anti-Virus too (for over two years now) and been accessing Steve's site daily with no problem. :wink:

At least when it wasn't being attacked! :lol: :lol: :lol:

wsandman1 Oct 23, 2003 11:10 PM

Recently, I've been having problems with the camera reviews. I get the page not found message. If I disable my Norton Firewall software, I can access everything without any problems. I only get this problem with Steve's site. Note* I haven't updated my firewall software for about a year.

Bill

eric s Oct 23, 2003 11:23 PM

It sounds like you should look for updates to the Norton Personal Firewall. You might want to check here:

http://service4.symantec.com/SUPPORT...xpandSection=7

Eric

Darrell1 Oct 24, 2003 9:17 AM

I think I know what the problem is! :P

With Norton, it is possible to set it up to block ads. One of the characterists of an ad is that it comes from a site OTHER than the site you are visiting. ALL OF THE PHOTOGRAPHS THAT WE ALL POST ARE NOT ON THIS SITE, BUT HOSTED SOMEWHERE ELSE!

You should be able to turn off the ad blocking.

Darrell

slipe Oct 24, 2003 10:57 AM

I found this:

“Note, however, that SYMPROXYSVC, due to bugs in script blocking, has been known to consume up to 99% of CPU usage, thereby grinding the PC to a halt. Other problems, including "Invalid Page Faults", involve access to specific or secure sites. All of these should be resolved if you do a manual LiveUpdate in order to pick up all the latest software updates for your Norton firewall.”

wsandman1 Oct 24, 2003 11:51 AM

Everyone, thanks.

I'm going to get the updates and I should be fine. I was able to use everything okay unitl the site upgrade. Since I have confindence in Steve's site. I simply disable the firewall when I need to. I only get the problem when I go to the review pages. I think it might have something to do with the sophisticated VR tools used to display the review products.

Bill

sir_snaps-a-lot Oct 24, 2003 1:06 PM

firewall
 
I have the problem even if I do disable the firewall. However my firewall has not been updated in a while. I will upgrade it and keep my fingers crossed. Thanks so much for the input.


All times are GMT -5. The time now is 8:54 AM.