Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   Pixel noise ???? (https://forums.steves-digicams.com/general-discussion-11/pixel-noise-10058/)

Altos May 29, 2003 10:23 PM

Pixel noise ????
 
Question using an Olympus 2500L

When I blow up a photo (8x10 shot in SHQ, 2.4mb) I get a lot of pixel noise (my term??)... pixels obviously lighter in darker shaded areas. This is spread across the entire area... thousands of them... and it's not a "stuck pixel". In "normal 1" or "normal 2" for you Olympus types... it is more noticable, with "soft" being the least offensive. If I shoot a near black shot many pixels will appear dark green or dark purple agains what is otherwise a black photo. Is this something typical of digital cameras (and I am expecting too much) or is this something functionally ugly with the camera ?


Comments or insights appreciated.

Thanks,

Alfisti May 29, 2003 11:06 PM

JHow many MP does thecamera have?? if it's less than three then 8x10 is stretching the friendship.

Altos May 29, 2003 11:20 PM

2.4mp... however, the pixel party in green and purple is visible on a 5x7 as well, just not as pronounced.

thanks

angel6700 May 30, 2003 3:42 AM

I have the same problem with my new hp720. There are no a lot, only around 10, but they are quite visible in photos taken without flash in dark areas.

I think it should be a problem with the CCD, because they always appear in exactly the same positions.

If someone has a solution or an advice it will be wonderful.

Cheers.

Altos May 30, 2003 10:01 AM

pixel noise
 
Mine are there by the thousands, fully scattered about the
entire photographic area without a repeatable pattern.

Grand Dizzy May 30, 2003 10:06 AM

What film speed are you using? For high film speeds, it's normal to get noise on the photo.

Altos May 30, 2003 10:35 AM

ISO100...


All times are GMT -5. The time now is 1:54 AM.