Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   Question about spot!!! (https://forums.steves-digicams.com/general-discussion-11/question-about-spot-73256/)

CCtrader Nov 27, 2005 11:27 AM

1 Attachment(s)
just bought a Nikon D50... I've taking some pictures, but in the clear ones, there is always a black spot on the upper left side of the picture... I don't know if it's the camera that is damaged or if the lens have dirt... i tried to clean the outside of the lens, but the spot keeps appearing...


The camera is new... if someone could help me... thanks.


Steve

Norm in Fujino Nov 27, 2005 12:20 PM

Could be a big blog of dust on the sensor.

rjseeney Nov 27, 2005 12:28 PM

That's most likely sensor dust. You can clean the sensor yourself if your comfortable and have the right tools. Just google sensor cleaning and you should be able to find suppliers and tools. If you're not comfortable, you will have to send the camera to an authorized Nikon center for service. Make sure when you change lenses to do it in a dust free environment. Also make sure the camera is powered off and the lens mount is facing down. Only keep the lens off long enough to mount the new one...this will minimze the chances of getting dust on your sensor. Inevitably, all DSLR's will eventually need sensor cleaning....one of the drawbacks of the format.


All times are GMT -5. The time now is 6:25 AM.