Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   White dots on EVF (https://forums.steves-digicams.com/general-discussion-11/white-dots-evf-10141/)

xyuan Jun 2, 2003 2:08 AM

White dots on EVF
 
I found three white dots on the EVF of my newly purchased
Dimage 7Hi. However, there are no stuck/dead pixels on the
LCD in the record mode and no such pixels on the pictures
shown on the LCD in the playback mode. What are those
white dots? Should I return and ask for a new one? Thanks
very much!!

voxmagna Jun 2, 2003 6:00 AM

Most EVf's are a separate lcd, of lower res. than the main unit. Sounds like you might have dead pixels here, and of course you wouldn't see this on the output or rear display. If they stay put in the same place, I'd definitely consider a return - the problem is likely to not go away! VOX

Mike_PEAT Jun 2, 2003 6:49 AM

Or it could be dust under the diopter (which focuses the LCD).

xyuan Jun 2, 2003 8:32 AM

Quote:

Originally Posted by Mike_PEAT
Or it could be dust under the diopter (which focuses the LCD).

Thanks a lot for you guys' reply. I switched the camera to EVF
view only last night and saw the menu displayed on it. I found
the white 'dots' that I described are even smaller than the
low resolution pixel sizes. So I guess it is something else
maybe dust. Am I right? Is diopter the small lens-like thing
on the EVF?

Thanks again.


All times are GMT -5. The time now is 3:47 AM.