Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   Words becoming links. How ??? (https://forums.steves-digicams.com/general-discussion-11/words-becoming-links-how-51122/)

Stevekin Apr 1, 2005 12:54 PM

Does anyone know why some of the words I have typed in my last post here, http://www.stevesforums.com/forums/v...=20&page=2 turned themselves into links ?? They only link to this thread, but I didn't ask them to, I wouldn't know how !! :?

Apr 1, 2005 1:30 PM

Pretty weird...never seen this before. I passed it on to the site Admin.

Stevekin Apr 1, 2005 3:30 PM

Thanks Kalypso. I'd be interested to know.

JimC Apr 1, 2005 3:39 PM

When you're entering a new post, there is a button at the top for inserting url codes (second icon from right on top of the entry screen when you're entering a new post).

It looks like it's calling javascript for insert_bbcode['url'].

I wonder if there is some kind of shortcut key that does the same thing, and perhaps you just had a key stuck somewhere (or if there is no short cut key, perhaps a mouse button sticking, or something along those lines).

It is strange.

:?

Stevekin Apr 1, 2005 4:01 PM

I don't have a shortcut key assigned to such a task that I'm aware of. The only thing I generally do, if not including a picture, is to do a spell check. I select all of the text and copy it, (in case of a problem),then click on the spell checker. Then click send.

It has happened on at least another one of my posts this evening (UK time).

I wonder if I 'accidentally' click on the 'insert code tags' instead of spell check and see if it does it again here ?

Stevekin Apr 1, 2005 4:10 PM

It just added the code tags.

A week ago some of us were experiencing a pop up requiring us to give our username, password and domain name to enable us to log in and move around the board. Even though we were actually logged in. This was put down to the possibility that SG Mark was tinkering with something and could possibly have caused that. I wonder if hewas also tinkering earlier when this occurred, I did notice he was logged on ?

Stevekin Apr 1, 2005 4:20 PM

I've just worked it out. :idea:

When I do the spell check and it highlights incorrect words which I do not correct, it is turning them into links. Even though the words are correct they are just not recognized. I can't change Phranque, TCON, Raynox etc and here is another example,

whattheheckisitdoingitforitneverusedto ?


Apr 1, 2005 4:51 PM

Interesting...what browser & spell chek are you using?

Stevekin Apr 1, 2005 5:34 PM

IE 6 and the spell checker right here at Steve's. First time I noticed it was today, no changes to my system.

Stevekin Apr 3, 2005 7:49 AM

JimC and Kalypso,I have narrowed this little quirk down to Super Ad Blocker. http://www.superadblocker.com/

When I said I had made no changes to my system, I had forgotten I had just installed this program. It is fantastic at blocking all sorts of Ads but appears to be the culprit. I have just tested posting with spelling mistakes with it running and it always makes links out of the errors, but with the program exited, my deliberate mistakes are just that, deliberate mistakes, when I check them in the preview pane.

Just to confirm.........................Computa softwear, dosunt itt mayk yoo clyme thu warl sumtymes !!

Thanks for looking into it, and sorry for the trouble.

Stevekin.



All times are GMT -5. The time now is 4:19 AM.