Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Sep 25, 2006, 8:46 AM   #1
Senior Member
 
Join Date: Mar 2004
Posts: 546
Default

I know this is a dumb question and YES, I did do a search first. I can't for the life of me figure out how to edit my "signature" at the bottom of my posts. I put one in my profile a long time ago when I first signed up here, but I can't figure out how to edit it now. I've looked in "Edit Profile" and I just don't see it. Can anyone point me in the right direction? Thanks.
gadgetnut is offline   Reply With Quote
Sponsored Links
Old Sep 25, 2006, 2:53 PM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Interesting, I just poked around too and I don't see it either.

I'm not sure where it is.

Eric

eric s is offline   Reply With Quote
Old Sep 25, 2006, 2:58 PM   #3
Senior Member
 
Join Date: Mar 2004
Posts: 546
Default

eric s wrote:
Quote:
Interesting, I just poked around too and I don't see it either.

I'm not sure where it is.

Eric
Hmmm...Oh well, thanks for trying. Anyone else?
gadgetnut is offline   Reply With Quote
Old Sep 25, 2006, 6:56 PM   #4
Senior Member
 
Kita's Avatar
 
Join Date: Sep 2006
Posts: 288
Default

Are you talking about the "Old Fuji2600....." that appears at the bottom?

Is that what's under "Interests" in your profile?

Just a guess, I don't really know.
Kita is offline   Reply With Quote
Old Sep 25, 2006, 9:42 PM   #5
Senior Member
 
Morag2's Avatar
 
Join Date: Jun 2006
Posts: 820
Default

You can't do signatures on this message board... not sure why.
Morag2 is offline   Reply With Quote
Old Sep 26, 2006, 8:08 AM   #6
Senior Member
 
Join Date: Mar 2004
Posts: 546
Default

Kita wrote:
Quote:
Are you talking about the "Old Fuji2600....." that appears at the bottom?

Is that what's under "Interests" in your profile?

Just a guess, I don't really know.
Yep!!!Thatmust have beenit! Thank you. I couldn't find it, because when I would go into "Edit Profile" that area was blank...so I didn't think it was it. I just saved it again without typing anything there and it's gone.
gadgetnut is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:06 PM.