Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Oct 5, 2006, 12:26 PM   #1
Senior Member
 
Join Date: May 2005
Posts: 493
Default

First, I want to say the layout is the same. But the colors/design of the backgrounds and such are different.
This is what the homepage of the photography site looks like as it is currently: http://www.mattspinelli.com
This is my proposed new skin: http://www.mattspinelli.com/indexnewskin.html

Which do you think is better? Anything about the new skin that you would do differently?
Thanks in advance for your input.
nelmr is offline   Reply With Quote
Sponsored Links
Old Oct 5, 2006, 1:25 PM   #2
Senior Member
 
Reanimator's Avatar
 
Join Date: Nov 2005
Location: Huddersfield
Posts: 1,347
Default

second one is best but the adverts distract sooo much......do they have to be there

Gary
Reanimator is offline   Reply With Quote
Old Oct 5, 2006, 1:33 PM   #3
Senior Member
 
Join Date: May 2005
Posts: 493
Default

Thanks for you opinon.

Yes, I am keeping the adverts as they do bring revenue to the site. Even though I want to put emphesis on the photographs the main purpose of my site is to have useful information and content (such as the fuji raw converter tutorials). Most of my site traffic is driven by this type of thing and most revenue comes form the ads. I have considered removing them from at least the gallery page. But ironically the gallery page ads pay the most compared to the others. So a comprise is what I am trying to work out.

I know that any add is distracting. I have tried though my best to minimalize their distractiveness. Did I manage to do this to some extend in the new skin verses compared to the old?
nelmr is offline   Reply With Quote
Old Oct 6, 2006, 1:38 PM   #4
Senior Member
 
Join Date: May 2005
Posts: 493
Default

Now I have the entire site updated including the gallery page.
nelmr is offline   Reply With Quote
Old Oct 6, 2006, 9:06 PM   #5
Senior Member
 
GoCubs's Avatar
 
Join Date: May 2004
Posts: 766
Default

When I clicked on your site my virus software popped up with a trojan virus was detected. I'm running Netscapes latest browser and had Steve's in one tab, ESPN gamecast in another and your site came up in a third. It was still loading when the warning came up, I didn't let it finish loading your page and closed it out. Any ideas? This was your newskin website, I didn't try the old one.
GoCubs is offline   Reply With Quote
Old Oct 6, 2006, 11:07 PM   #6
Senior Member
 
Join Date: May 2005
Posts: 493
Default

I test my site with IE, firefox, and opera (the big three). I haven't tested with netscape. My site requires javascript to be enabled for it to run. I am not sure why a trojan was detected. Was it your browser that flaged this or you anti-virus software? This is the first I have heard of this.
nelmr is offline   Reply With Quote
Old Oct 7, 2006, 1:17 AM   #7
Senior Member
 
GoCubs's Avatar
 
Join Date: May 2004
Posts: 766
Default

My antivirus, but it has happened a couple other times since while not visiting your site so I am off to run some spyware and other stuff. Might have been a coincidence that it happened when I visited your site earlier. Hope I haven't scared off any visitors. Sorry...
P.S. can i pm you with some ?? about S7raw?
GoCubs is offline   Reply With Quote
Old Oct 9, 2006, 8:56 AM   #8
Senior Member
 
Join Date: May 2005
Posts: 493
Default

GoCubs wrote:
Quote:
My antivirus, but it has happened a couple other times since while not visiting your site so I am off to run some spyware and other stuff. Might have been a coincidence that it happened when I visited your site earlier. Hope I haven't scared off any visitors. Sorry...
P.S. can i pm you with some ?? about S7raw?
Don't worry about it. If you want to PM about s7raw feel free to.

nelmr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:17 AM.