Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jun 16, 2003, 11:51 AM   #11
Member
 
Join Date: May 2003
Posts: 67
Default

Well, I got m camera replace today, and was very happy. Didn't take much more than a simple request. I explained the issue and they said its common among digital camera's, not to worry about it, and they replaced it straight away

But ! Now on my new camera i've been struck by the demonic len's cap problem lol Apparently its common on the S304, and i've read somewhere you can just give Fuji a ring and they will send out a new, 'fitting' cap (keeps falling off, asif its slightly undersized).

Just wondering if any owners of the S304 have experienced this, and if u have had ur cap replaced, what the procedure is.

Soz for all my whining lol :shock:
Photodude is offline   Reply With Quote
Old Jun 16, 2003, 2:53 PM   #12
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

So I wonder what will happen to photodude's original cam then? Bad pixel masked out perhaps in firmware and re-sold?

We should assume there's no such thing as a perfect ccd - at least in the physical sense, and no stuck pixels is just an illusion!
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:42 PM.