Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 21, 2006, 12:13 AM   #1
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default

So I recently got this camera and have been taking a lot of video clips however I cant seem to figure out how I can transfer these clips to my pc. It seems that only the regular pictures are displayed on the pc when I connect the camera to it and I cant figure out how to bring up and transfer any vids. Any help?
Ambush347 is offline   Reply With Quote
Sponsored Links
Old Nov 22, 2006, 12:37 AM   #2
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default

Bump
Ambush347 is offline   Reply With Quote
Old Nov 22, 2006, 1:03 AM   #3
Senior Member
 
Join Date: Dec 2003
Posts: 414
Default

Are you connecting the camera directly to teh computer or are you using a Card Reader? If you are using a reader, you can just copy and paste the videos onto your computer. If you are connecting directly to teh computer, then you may need a driver installed (maybe a twain driver) that should have came with the camera. With that you should be able to do teh same.

Dave
headhunter66 is offline   Reply With Quote
Old Nov 23, 2006, 12:30 AM   #4
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default

Well I put my camera onto the dock which is connected to the pc. Still vids dont come up or anything.
Ambush347 is offline   Reply With Quote
Old Nov 23, 2006, 7:25 AM   #5
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

ambush,

Sounds like a computer problem...there have been a number of similar problems discussed in this forum. Here's one...

http://stevesforums.com/forums/view_...upload+problem

Hope that helps. If not, do a search and read the other articles.

Good luck.

the Hun

rinniethehun is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:00 AM.