Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 23, 2006, 10:07 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

I have taken a few movies on my Casio Excelim EX-S600 and when i view them on the camera LCD they look bright and clear. ....however when i download to my PC to view they are dark and barely visible. What am I doing wrong.



thanks
ste4en is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2006, 12:13 AM   #2
Junior Member
 
Join Date: Nov 2006
Posts: 18
Default

try the sample videos from Steve's review here:
http://www.steves-digicams.com/2006_...0_samples.html

are they dark too? they look fine on my comp.

you can upload one small video to here: http://www.filesend.net/

i will check and see if it appears dark on my computer.
k1mch1 is offline   Reply With Quote
Old Nov 24, 2006, 5:14 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default



thanks for answering - I could not ge the http://www.filesend thing to work, but i have a web site so you can get it there. http://www.hardyus.com/CIMG0308.AVI

I took the video about 5pm in GA, sunny day, shadows but sun still up. Typical of the movies I have shot so far and nothing like the samples posted on Steve's digicams.

Any suggestions appreciated.

Thanks


ste4en is offline   Reply With Quote
Old Nov 24, 2006, 7:50 PM   #4
Junior Member
 
Join Date: Nov 2006
Posts: 18
Default

you're welcome.

it looks ok to me, not too dark, you can see the screenshots, do you see the same brightness in your puter, or darker?
Attached Images
 
k1mch1 is offline   Reply With Quote
Old Nov 24, 2006, 7:51 PM   #5
Junior Member
 
Join Date: Nov 2006
Posts: 18
Default

image2.
Attached Images
 
k1mch1 is offline   Reply With Quote
Old Nov 24, 2006, 7:52 PM   #6
Junior Member
 
Join Date: Nov 2006
Posts: 18
Default

image3.
Attached Images
 
k1mch1 is offline   Reply With Quote
Old Nov 24, 2006, 7:53 PM   #7
Junior Member
 
Join Date: Nov 2006
Posts: 18
Default

image4.
Attached Images
 
k1mch1 is offline   Reply With Quote
Old Nov 24, 2006, 10:44 PM   #8
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

Well that is good news. It certainly does not look like that on my PC. However after seing your screen shots I transferred the file to my laptop and it looks much better on that.So something wrong with my PC set up. ...I will investigate tomorrow.

Thanks again.
ste4en is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.