Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 13, 2003, 8:55 AM   #1
Shu
Member
 
Join Date: Aug 2003
Posts: 37
Default Photoshop elements installation

:?: Just tried to install Photoshop Elements into my Windows 98.
An error message came up "unable to continue because of hard-
ware or system error. Sorry, but this error is unrecoverable. Quit."
We tried to install again, with the same result. Can any of you
experts shed any light on this problem or is there a website
that assists with computer questions and difficulties? Thanks
so much.
Shu is offline   Reply With Quote
Sponsored Links
Old Aug 13, 2003, 10:12 AM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 659
Default

To answer a question with a couple of questions.

1) Is your version of Elements suitable for Windows 98 ? It should tell you on the CD or other packaging.

2) Can you use the CD drive for loading other software ?
checklg is offline   Reply With Quote
Old Aug 13, 2003, 12:21 PM   #3
Junior Member
 
Join Date: Jun 2003
Posts: 12
Default Elements Fix

Hold down the CTRL_ALT_SHIFT keys when you boot the software. There is a file that needs to be eliminated.
That should fix your problem.

Old Bob The Elements User
(With Hiddenpower)
Bob Polk is offline   Reply With Quote
Old Aug 13, 2003, 1:45 PM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

You may have to temporarily disable anti-virus software for the duration of the installation...but make sure your system is clean beforehand and remember to RESTART your anti-virus software :!:
Mike_PEAT is offline   Reply With Quote
Old Aug 13, 2003, 9:23 PM   #5
Senior Member
 
Join Date: Nov 2002
Posts: 332
Default

I didn't realize what a disaster Windows 98 was until I upgraded to Windows XP. Do yourself a favor and get XP - eliminates many problems (lock-up, program conflicts, and just plain making a computer irrational at times).
fporch is offline   Reply With Quote
Old Aug 13, 2003, 10:17 PM   #6
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Unless you have a lot of hardware that won't work under XP.
Mike_PEAT is offline   Reply With Quote
Old Aug 18, 2003, 8:32 AM   #7
Junior Member
 
Join Date: Jan 2003
Posts: 8
Default

Shu,
I have been using Elements 2 successfully with W98 Second Edition (SE) for some time. Do you have 98 Second Edition? If not, that may be your problem. You might be able to download the second edition service pack for Microsoft.com.
Dick
RGWeave is offline   Reply With Quote
Old Aug 18, 2003, 6:45 PM   #8
Senior Member
 
Join Date: Nov 2002
Posts: 332
Default

Quote:
Unless you have a lot of hardware that won't work under XP.
Good Point.....I have in the last year purchased a OLYc-730, two Epson printers and an Epson scanner to replace very old (3 years plus) equipment. The new equipment seems well suited to XP......
fporch is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:29 AM.