Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 19, 2007, 5:13 PM   #1
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

I recently went to a concert that allowed cameras and had a lot of trouble getting anything to take with my Canon SD600 without bluriness. Obviously i had to shut off the flash so the pics didn't look totally dark but with the flash off it would always havea 4 or 5 second delay before the pic would take and then it would be nothing but a blur.

My dad on the other hand had a 5mp Sony and was taking awesome shots all night. he had his flash off as well and could zoom way in on the performers and pictures were coming out great...

I tried so many settings on my canon and also just tried setting everything back to default settings to no avail. Im really kind of disappointed with this, I have had sonys and canons and i've always like the canon build and have always regarded sony as overpriced for a name, now im having second thoughts.
jdparsons1 is offline   Reply With Quote
Sponsored Links
Old Sep 1, 2007, 12:40 PM   #2
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

62 views and no one has any advice for me?
jdparsons1 is offline   Reply With Quote
Old Sep 1, 2007, 1:55 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I'd just use the P (Programmed Auto) mode and leave the flash off. It's going to use the widest available aperture setting in low light that way anyway.

Then, increase your ISO speed. Each time you double the ISO speed (which is how sensitive the sensor is to light), the camera can use shutter speeds twice as fast in low light.

Increasing ISO speed also increases noise (making photos look grainy like high speed film). But, that's sometimes better than more motion blur and at smaller print and viewing sizes, it won't be as noticeable.

Then, don't zoom in any more than you have to (because the lens on your camera loses a *lot* of light as you zoom in more). You need close seats with your camera. Sorry, the small lens on that camera is not going to gather a lot light, and you'll need slower shutter speeds as you zoom in more for proper exposure. A subcompact model is not going to the best for low light concerts. ;-)

Try to stay as still as possible, bracing the camera on something if you can and smoothly squeeze the shutter button and hold it down using continous mode while waiting for a few photos to snap off in a burst before releasing it.

Try to time your shots so that you catch the performers when they're relatively still and use the continuous feature, taking lots of photos in bursts to increase you percentage of keepers without blur (since depressing and releasing the shutter button can cause camera movement and some photos in a burst may be sharper than others)..

You may also want to set your White Balance to incandescent (tungsten). That usually works best for concert type lighting.

Check the photos and histogram using the playback feature, and if they're overexposed (too bright), which they probably will be with a lot of dark areas on a stage, use a -EV setting with exposure compensation until the exposure looks correct for the photos you're taking. That also gets you even faster shutter speeds (it will use faster shutter speeds to give you a darker exposure than the metering thinks is needed with a -EV setting in low light with your camera type in P mode).

If they're underexposed (too dark), do the opposite (use a +EV setting with Exposure Compensation to get brighter exposures, which will require slower shutter speeds compared to what the camera would have selected).

JimC is offline   Reply With Quote
Old Sep 1, 2007, 7:47 PM   #4
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,229
Default

jdparsons1 wrote:
Quote:
I recently went to a concert that allowed cameras and had a lot of trouble getting anything to take with my Canon SD600 without bluriness. Obviously i had to shut off the flash so the pics didn't look totally dark but with the flash off it would always havea 4 or 5 second delay before the pic would take and then it would be nothing but a blur.
I would say that if it took that long to take the shot, your autofocus was hunting, and finally gave up, and went to a default focus setting. This is generally some midrange value. I would suggest using manual focus for this, as many cameras do not autofocus well in low light. Jim's suggestions all still apply as well.

brian
VTphotog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:08 PM.