Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 19, 2003, 8:56 PM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 16
Default PS Elements2 Photomerging

I am trying to merge 7 photos that are .tif files. None of the pictures will merge correctly. If I use .jpeg files there is no problem. My question, is: Can .tif files be merged into a panorama? If so, what am I doing wrong. I have tried the resolutions from 72 - 300 and always get the same results. When taking the pic. I over lap approx. 40% ,
Thanks for any help. Are there anyother good (free) photomerging programs avaiable that will do this using .tif?
Bob H. is offline   Reply With Quote
Sponsored Links
Old Aug 19, 2003, 9:53 PM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

TIFFs are large files and you might not have enough memory for this task, or it could be because Elements is a stripped down Photoshop. You're not saying what's going wrong, does the computer crash, does Elements give a warning...what's happening?
Mike_PEAT is offline   Reply With Quote
Old Aug 19, 2003, 11:16 PM   #3
Junior Member
 
Join Date: Aug 2003
Posts: 16
Default

Its a full version of PSE2, nothing crashes, no notes, or warning. everything works as it should. The edges "almost" line up, they overlap, and its impossible to get them to line up. I have spent countless hours working with them. They do not line up horiz. or vertical. The pictures themselves are excellent. I use a Minolta D7i. The color is very good. I want to print them out on a Epson 7600 is the reason going to high res. I'm stumped.
Bob H. is offline   Reply With Quote
Old Aug 20, 2003, 9:28 AM   #4
Senior Member
 
Join Date: Oct 2002
Posts: 544
Default

Try saving the two files as JPGs, ensuring they are the same size (use change image sizes) and try again.
Wildman is offline   Reply With Quote
Old Aug 20, 2003, 6:13 PM   #5
Junior Member
 
Join Date: Aug 2003
Posts: 16
Default

I downloaded Panorama Factory to try, and it seems to be working ok with no problems.
Bob H. is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:19 PM.