Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 12, 2007, 9:12 AM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Hi Everybody,

Here's the problem I'm having I really hope someone can help. I just got back from Brazil, organized my pictures into 6 folders. I burned three of the folders to CD usingwhatever cd burning software Windows XP useswithout any issues pictures were still viewable after burning.

I copied over the remaining 3 folders to my CD drive, it showed the 3 folders with the downward arrow when I tried to burn it said that there were too many files to burn so I left everything how it was. I went back to the pictures a few days later and 3 of the folders' pictures are no longer viewable, the files are still there, but when I try to open one to view it, all I see is the red x. File size is the same as before when the pictures where viewable but now I can see them.

Thanks in advance to anyone who can help, these pictures mean a lot to me and I would be extremely grateful if someone could help me get those pictures to work.


aurelien is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2007, 9:37 AM   #2
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Welcome to the forums!

When you burn CDs with Windows XP, you have the files elsewhere on your computer (either in another folder on your hard disk drive, or on your camera, flash memory card, etc.), and you drag them (or copy them) to the CD drive. When you do that, Windows XP doesn't actually copy the files to the CD, but to a staging area on your hard disk drive. That location is:

C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\CD Burning

You can check both this location and the original location to see if the filesare viewable.


TCav is offline   Reply With Quote
Old Dec 12, 2007, 9:49 AM   #3
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Hey TCav,

Thanks for welcoming me to the forum andresponding so quickly. I will definitely take a look at the location you are mentioning. The pictures I tried to burn are on the harddrive.

The same thing happened to me a while back and a bunch of my other pictures got messed up in the same way, Pictures on the hard drive, one minute they're viewable, the next they're not. Any idea what causes that, and also, if what you suggest doesn't work any other way to recover the pics.

The files are still on the harddrive and appear to be the same size as before when they were viewable, the only difference is that now you can't see them.
aurelien is offline   Reply With Quote
Old Dec 12, 2007, 10:05 AM   #4
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

How, EXACTLY, did you move them from your camera to your hard disk drive?

Did you use an application that came with your camera? Did you use a third party application?
TCav is offline   Reply With Quote
Old Dec 12, 2007, 10:22 AM   #5
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

I have a Sony digital camera, I removed the memory stick Pro Duo, put the memory stick in the memory stick drive on my computer (Sony Vaio Laptop), open the memory stick folder containing the pictures through My Computer, Cut the pictures and paste them in the My Pictures Folder.
aurelien is offline   Reply With Quote
Old Dec 12, 2007, 10:35 AM   #6
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Are they still inside the My Pictures folder?

Are they viewable in the My Pictures folder?

What application are you using to try to view them?
TCav is offline   Reply With Quote
Old Dec 12, 2007, 10:44 AM   #7
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

- Yes they are still in the My Pictures folder

- Picture itself is not viewable, if you click on view slide show, it says cannot generate preview and the screen stays black, if you double-click on the file it opens with Microsoft Picture viewer and show the small white frame with the red X in the middle of it, I've tried opening the pictures with Picasa and other picture viewing software but nothing work.

It's weird because the files are still physically there, just no longer viewable.
aurelien is offline   Reply With Quote
Old Dec 12, 2007, 10:57 AM   #8
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Do you have other photos that are viewable?

Any chance you still have the photos on your memory stick?
TCav is offline   Reply With Quote
Old Dec 12, 2007, 11:27 AM   #9
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Yup, I do have other pictures that are viewable that I've had on the computer since the first day I bought my laptop and camera.

This is how it all started. I had pictures from when I was working on the cruise ship, all worked well, one day I decided to burn them, but there was too many for a CD, so I downloaded Nero 7.5 so I could burn them on DVD.

When I installed Nero it associated all my pictures with itself, I uninstalled it and right around that time the majority of the pictures I tried to burn became unviewable. I've been told by some people that it's because the header file is corrupted and that I should try re-installing Nero to see if that would fix things

But you know more about this topic than they do, so what do you think of re-installing Nero, I'm thinking but only as a last resort to move all the pics to my external HardDrive, formatting and seeing if that works.

The photos from my Brasil trip were cut from the folder not copied, so the photos aren't on the memory stick per say, but I think that if I use some sort of recovery software I should be able to still retrieve them.
aurelien is offline   Reply With Quote
Old Dec 12, 2007, 12:01 PM   #10
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Yes, you should be able to retrieve your photos using a file recovery application. And since you can currently view other photos, just not these, reinstalling the Nero software probably won't solve the problem.

As I understand it, you formerly used Nero to copy photos to DVDs, but you've since removed it from your computer,and did not use it to try copying these particular photos to a CD. You were using the software that is part of Windows XP to copy some of these photos to a CD, but you tried to copy too many files this last time, whereupon it failed. You left it at that for a few days, and when you tried to revisit the problem earlier today, you found yourself in this situation.

Nero is not my favorite piece of software, especially after having uninstalled it, but it was clearly out of the picture (so to speak) when this problem occured. I don't know what may have happened to the photos you seem to still have, but I think the simplest thing to do at this point is to try to recover them from the Memory Stick.

There are a number of file recovery applications available that work well. I use one of the applications that was recommended here, but I'm away from MY computer so I can't tell you what it is.

And, btw, don't ever 'Cut' photos from your memory card. Always 'Copy'.
TCav is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:54 AM.