Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Mar 4, 2008, 9:02 AM   #1
Senior Member
 
deadshot's Avatar
 
Join Date: Apr 2006
Location: Hertfordshire UK
Posts: 759
Default

Hi, I have photo elements 4 and have been doing some things to some old black and white pis .I have noticed in my "all photos" that there is a little red square torn in half at the bottom of each of these photos and I dont know what it means ,or how to get rid of it .

Although if I move the pic to the editor it goes.I would appreciate it if someone could tell me the answers .I have looked in my Scott Kelby book but can't find anything on it.

Thanks
deadshot is offline   Reply With Quote
Sponsored Links
Old Mar 7, 2008, 1:22 PM   #2
Senior Member
 
deadshot's Avatar
 
Join Date: Apr 2006
Location: Hertfordshire UK
Posts: 759
Default

For anyone who is interested in this ,I have found my answer elsewhere.

It appears that the little red square indicates that the photo/file isn't where it ought to be .So it is nescessary to locate it and restore it but not as easy as it sounds. Still all sorted.
deadshot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:06 PM.