Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jul 31, 2008, 5:53 PM   #1
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

Hi.

After hooking up my Samsung S1050 camera to my computer using the supplied USB cable and then viewing the pictures on the computer screen, I find that when I return to using the camera, I can no longer view the pictures on the screen of the camera.

I thought I may have accidently erased the pictures, but, when I took the SD card out of the camera and put it in a card reader, I could see the pictures on my computer screen again.

Obviously the images are still on the SD card, but I cannot find a way to view them when the card is put back inside the camera.

Is there something I need to do to the camera to correct this and if so, can I permanently correct this for when I want to view certain individual pictures on my computer without having to go through all this fuss again ?

I'm pretty new to digital cameras, so I don't really know what I am doing at the moment.

All help will be greatly appreciated.

Many thanks.
arthur weasley is offline   Reply With Quote
Sponsored Links
Old Jul 31, 2008, 8:36 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

Are you using Samsung software to view the pictures on the computer, or somethig else?

If you are using Windows, your camera should show up as a mass storage device, and when it is plugged in, you can check the drive properties. Under the Policies tab, look to see if write caching is enabled. If so, disable it. It could be that your computer is writing indexing information to the card, preventing the camera from being able to read it.

brian
VTphotog is offline   Reply With Quote
Old Aug 1, 2008, 3:58 AM   #3
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

Hello again.

Out of curiosity I tried a different SD card in my camera ( this had already been used in another camera ), again I looked at the pictures and then checked them on my cameras viewer.

They were still there !!!

As a second test I copied the pictures to the computer via the USB and once again after checking them on the cameras viewer I found they were still there.

Obviously I am quite happy with this, but...............

Could there be a problem on the SD card and is there something I have to do to the card to make it operate properly.

I did notice in the camera manual that the little white tab on the side of the SD card had to be put in the UP position.

This was already in place so that seems ok, any other suggestions ?

Many thanks for help with this maddening problem.


arthur weasley is offline   Reply With Quote
Old Aug 1, 2008, 8:28 PM   #4
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

You can run a disk check on a card in a reader as if it were an actual disk drive. This could tell you about some of the problems a card can have.

I would suggest, also, to try formatting the card in the camera before use.

brian
VTphotog is offline   Reply With Quote
Old Aug 2, 2008, 3:35 AM   #5
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

Thanks very much for that.

I will try both and see how I get on.

Fingers crossed .


arthur weasley is offline   Reply With Quote
Old Aug 3, 2008, 5:12 AM   #6
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

Have checked the SD card and the card readeron my computer and all seems ok,also have reformatted the SD card and all seems in order again.

It's probably just me gone mad again :lol:

Thanks.

Arthur.
arthur weasley is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:08 AM.