Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 10, 2003, 1:08 PM   #1
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default Notification suddenly stopped

Since yesterday (11/9), all notifications of replies where I've posted have ceased even though my profile is set up to receive these notifications. Anyone else with this problem?
bcoultry is offline   Reply With Quote
Sponsored Links
Old Nov 10, 2003, 3:01 PM   #2
Senior Member
 
Join Date: Mar 2003
Posts: 626
Default

I'm not getting notifications either.
PrmseKpr is offline   Reply With Quote
Old Nov 10, 2003, 3:34 PM   #3
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Anyone know who to contact and where to report the problem? I just did a search on the site but found only addresses dedicated to things like breaking news and photo of the day.
bcoultry is offline   Reply With Quote
Old Nov 10, 2003, 3:41 PM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

I already wrote Steve about the problem. He's very good about solving problems promptly.
Mike_PEAT is offline   Reply With Quote
Old Nov 11, 2003, 9:13 AM   #5
Member
 
Join Date: Jun 2002
Posts: 40
Default test

Ok we've just made an attempt to correct this problem, all I need now is for one of you to respond to this thread again to see if I receive a notification...
SG Mark is offline   Reply With Quote
Old Nov 11, 2003, 9:20 AM   #6
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Was that repeat on purpose to generate notifications, or accidental?
Mike_PEAT is offline   Reply With Quote
Old Nov 11, 2003, 5:39 PM   #7
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Well, I guess notification isn't working yet. I miss it.
bcoultry is offline   Reply With Quote
Old Nov 12, 2003, 5:58 AM   #8
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

I got a notification on the message I have marked for notification, so it's working again. Thanks to the Steve's Digicams crew.
Mike_PEAT is offline   Reply With Quote
Old Nov 12, 2003, 7:07 AM   #9
Senior Member
 
Join Date: Mar 2003
Posts: 626
Default

I'm still not getting any notifications. Anyone else?
PrmseKpr is offline   Reply With Quote
Old Nov 12, 2003, 2:44 PM   #10
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Zip. Nada. Total bummer.
bcoultry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:23 PM.