Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 13, 2003, 7:55 AM   #1
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default What happened to dpreview?

I have not been able to get to Phil Askew's dpreview for several days. Anybody have the same experience or know what the problem is?
goin480 is offline   Reply With Quote
Sponsored Links
Old Nov 13, 2003, 8:06 AM   #2
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

No problems at all over the last several days.

Have you recently installed any firewall or pop-up suppression program(s)? From comments I have seen at DPReview, it is very sensitive to those kind of programs.
BillDrew is offline   Reply With Quote
Old Nov 13, 2003, 8:19 AM   #3
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default dpreview

Thanks for the reply. No I haven't installed any new programs BUT.. I did post a modestly negative analysis of a Phil Askey review a few days ago and since I have not been able to get onto the site AND I see a new message when I try to get there. It does look like supression software is active. Perhaps somebody did mess with my computer remotely. Any ideas of what I can do? I know that Norton did catch a trogen attempt sucessfully. Any idea what I can do?
goin480 is offline   Reply With Quote
Old Nov 13, 2003, 8:40 AM   #4
Junior Member
 
Join Date: Nov 2003
Posts: 8
Default

no problems...I will say several times pages are unavailable in the last few days and have had to be refreshed to load...
I too have noticed some glitches...but nothing I could not get into
scarab38 is offline   Reply With Quote
Old Nov 13, 2003, 8:58 AM   #5
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default refresh does NOT work

refresh does not work for me on dpreview. I get a "Page not Found" message on a "best of the web" page which seems to be where I was sent to after tryng to get to www.dpreview.com. This has never happened before. Something is going on. Help!
goin480 is offline   Reply With Quote
Old Nov 13, 2003, 9:20 AM   #6
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Try http://198.64.152.161 If you are using the link as you posted, you have a period after the .com extention.
Mike_PEAT is offline   Reply With Quote
Old Nov 13, 2003, 9:33 AM   #7
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

It seems like Macromedia flash player is a pre-requisite as well. My problem always seems to be logging in. Firewalls and popups play havoc, forgotten password emails seem to take 2 hours to arrive, don't know why. I find Steve's Forum the most user friendly with my pc setup. VOX
voxmagna is offline   Reply With Quote
Old Nov 13, 2003, 9:37 AM   #8
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default same result

Tried the new link . same result. sent to "best of the web" page that told me page could not be found... . STRANGE and i'm frustrated. (by the way. the period after the .com was jsut typed here to end the sentence.. lol

I do have a strong suspicion that somebody did some dastardly act and blocked me..

Any new suggestions? I cleared cookies . stil the problem
goin480 is offline   Reply With Quote
Old Nov 13, 2003, 9:56 AM   #9
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

You could clear your cache. Do you have a fixed IP number (i.e. you're not on dialup)? You might try changing it (don't ask me how, but you can do a search on Google.com for CHANGE IP).
Mike_PEAT is offline   Reply With Quote
Old Nov 13, 2003, 10:00 AM   #10
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

If you can get direct to the Fuji forum from this link as I can, tell me what review you want and I'll post the link.

http://www.dpreview.com/forums/forum.asp?forum=1012
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:49 PM.