Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 12, 2009, 4:55 PM   #1
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default Clicking sound when in "sports" mode?

I have a Canon S5 IS. Recently I noticed it is making a clicking noise when I put the camera into sports mode.

It does not make this sound in any other setting and I have the AF set to single not continuous.

I don't remember it making this noise before, though I rarely use the sports mode. I just upgraded to the S1 and it does not make this noise.

Any ideas? Is somthing wrong or breaking inside?

Thank you.
PJWhooppie is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2009, 7:46 PM   #2
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

I didn't think you could set the AF to single in the sports mode. Therefore, the camera would be in continuous AF, and could be searching for a lock, producing a clicking noise.

the Hun
rinniethehun is offline   Reply With Quote
Old Dec 12, 2009, 11:02 PM   #3
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default

Hello,

Thanks for the reply.

When in sports mode you can choose from single shot or continuous shooting with AF. The sounds continues in either.

In the menu section you can select the IS mode, continuous, shoot only, panning, or off. It makes the noise regardless of which I choose.

Also when I go into the menu the noise stops and it stops when I half press the shoot button?

Lastly the picture on the screen goes in and out of focus very slightly almost pulsating. Again all of this is only when in sports mode. It seems like the auto-focus is fighting itself. The pictures are fine though?

Does anyone have any thoughts or has heard of this as an issue?

Thanks again.
PJWhooppie is offline   Reply With Quote
Old Dec 13, 2009, 7:37 AM   #4
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

" When in sports mode you can choose from single shot or continuous shooting with AF."

According to the manual for your camera, you cannot set single focus in Sports mode.

" Does anyone have any thoughts or has heard of this as an issue?"

You mean anyone besides that jerk rinnie...

the Hun
rinniethehun is offline   Reply With Quote
Old Dec 13, 2009, 10:29 AM   #5
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default

Correct, AF is not an option in sports mode for single shot, only for continuous shooting.

I have tried all combination of settings and regardless of the settings the noise continues.

I was hoping someone has seen this before or knows if this is a common issue.
PJWhooppie is offline   Reply With Quote
Old Dec 13, 2009, 11:30 AM   #6
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Let's try this one more time...

When you put your camera in Sports mode, the camera is in the continuous focus setting. That is the default setting - you can not change it to single focus.

The sound you are hearing when the camera is in Sports mode is the sound of the camera continuously focusing...because it is on the continuous focus setting.

the Hun
rinniethehun is offline   Reply With Quote
Old Dec 13, 2009, 12:00 PM   #7
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default

Got it.

That makes me feel better, I thought somthing was wrong.

Thank you for your patience with a newbie.
PJWhooppie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:03 PM.