Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 11, 2010, 12:33 PM   #1
Senior Member
 
maryintexas39's Avatar
 
Join Date: Dec 2009
Location: texas
Posts: 397
Default signature line?

i have a signature in profile. it shows up in the preview, but does not show up in the actual post. any idea why?

thanks!
mary
__________________

maryintexas39
**************
Panasonic DMC-LX5/Panasonic Lumix ZS9/Panasonic Lumix ZS15

my flickr: http://www.flickr.com/photos/maryintexas39/
maryintexas39 is offline   Reply With Quote
Sponsored Links
Old Jan 11, 2010, 12:58 PM   #2
Senior Member
 
gjtoth's Avatar
 
Join Date: Nov 2007
Location: Louisville, KY, USA
Posts: 6,931
Default

Quote:
Originally Posted by maryintexas39 View Post
i have a signature in profile. it shows up in the preview, but does not show up in the actual post. any idea why?

thanks!
mary
Looks like it's showing up for me.
__________________
Gary ---- "The best camera is the one you have with you."
<><~~~~~~~~~~~
Pentax K-70 ~ Panasonic FZ1000
My Gallery

--
Hebrews 13:3
gjtoth is offline   Reply With Quote
Old Jan 11, 2010, 1:15 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hey Mary.

I don't see any issue with your signature. It's showing up like this (what I see in your profile for it).


maryintexas39

Was there supposed to be something different there?

Note that sometimes I will edit a member's signature, removing links to commercial sites (since we prefer that members do not use our forums for commercial purposes, and advertising a commercial site a member is associated with by including links to it in a signature is frowned upon here).

But, I don't see any problem with how your signature is showing up in posts here, from what I can see from how it's setup right now.
JimC is offline   Reply With Quote
Old Jan 11, 2010, 2:38 PM   #4
Senior Member
 
maryintexas39's Avatar
 
Join Date: Dec 2009
Location: texas
Posts: 397
Default

thanks for checking! i swear it wasn't showing up. i guess it's one of those take the car to the shop things.
__________________

maryintexas39
**************
Panasonic DMC-LX5/Panasonic Lumix ZS9/Panasonic Lumix ZS15

my flickr: http://www.flickr.com/photos/maryintexas39/
maryintexas39 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:54 PM.