Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 2, 2010, 9:23 PM   #1
Junior Member
 
Join Date: Dec 2010
Posts: 2
Default Sony DSC-H1 Zoom and lens re assembly question

Hello,

I bought a Sony DSC-H1 12X optical, 5.1MP camera that had a zoom problem. I fixed the zoom problem (Debris in the teeth of one of the gears), but after I put it back together it gives me the "Turn power off then on" after startup.

What I need is a diagram, or some advice on the right way to put it back together.
tundrawolf is offline   Reply With Quote
Sponsored Links
Old Dec 21, 2010, 4:01 PM   #2
Junior Member
 
Join Date: Dec 2010
Posts: 2
Default

Gentlemen, I had the lens assembly properly assembled. There was a rotary optical pulse generator inside the transmission that I had missed. Once I put it on the shaft it worked fine. It seemed as if it were a sensor issue. Now I have another problem.
There is a voice coil motor that operates a focusing lens similar to that of a CDrom.

I took it apart for cleaning and did not observe the polarity of the magnets in it.

The magnets each have a red stripe on one corner.

Can anyone help me with this??

Please see the pictures below:

The focusing assembly with magnet cover on:



The back of the assembly with two sensors of some kind:



Here is the assembly without the copper cover, showing the metal backing plates for the magnets:



Here is a picture of the red stripe. I apologize for the quality, this is the reason I need the DSC-H1!

tundrawolf is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:12 PM.