Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 6, 2004, 9:05 AM   #1
Member
 
Join Date: Sep 2003
Posts: 34
Default playing a Digi-cam captured movie file on media player-how?

Hi I have a Samsung V3 camera. when i capture video with it and try to play it on windows media player I get the sound but not the picture.

the manual says it captures in MJPEG I have looked at the properties and it says video codec: zrswjpeg
audio codec: ccitt u-law

I have tried GSPOT codec identifier and it says there are 3 codecs that will play, then tried opening it thru gspot via supported plaer (Win Media Player) but still only got sound and no video.

I have been to the samsung support who say click on a codec file on the included CDROM and install to pay but this does not work for me.

Has anyone else got this problem if so how do you play them, I want to use Media plaer rather than another app to play them

please please help this is driving me mad

cheers
LOC
the loc-man is offline   Reply With Quote
Sponsored Links
Old Jan 6, 2004, 9:31 AM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I use Apple's Quick Time to view the movies. There is a free download version on the Apple web site.
gibsonpd3620 is offline   Reply With Quote
Old Jan 7, 2004, 5:34 AM   #3
Member
 
Join Date: Sep 2003
Posts: 34
Default

fair enough if it works, but ideally I want to see it in media player if poss, On my mates it opened in media player and plays fine? so dunno what codec is missing on mine.

also want to convert it to WMV format is this possible?

cheers
the loc-man is offline   Reply With Quote
Old Jan 7, 2004, 8:35 AM   #4
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

What version of media player are you using. I believe that 9 is the newest version.
gibsonpd3620 is offline   Reply With Quote
Old Jan 7, 2004, 9:10 AM   #5
Member
 
Join Date: Sep 2003
Posts: 34
Default

yep I have Win XP Home which has th enewest version of 9 on.

I tried playing the file in quicktime player and it played fine, but I still want to use media player

how comes it plays ok on quicktime and not in media player

please help
cheers
LOC
the loc-man is offline   Reply With Quote
Old Jan 7, 2004, 9:11 AM   #6
csd
Senior Member
 
Join Date: Dec 2003
Posts: 169
Default

You could try uninstalling and re-installing media player just to see if it makes a difference.
csd is offline   Reply With Quote
Old Jan 7, 2004, 9:14 AM   #7
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I would also do what csd suggested.
gibsonpd3620 is offline   Reply With Quote
Old Jan 7, 2004, 9:21 AM   #8
Member
 
Join Date: Sep 2003
Posts: 34
Default

you cannot uninstal just media player I would need to do a full system reinstall, media player is not a seperate program as per on the add/remove list
the loc-man is offline   Reply With Quote
Old Jan 7, 2004, 9:38 AM   #9
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

When you are at the Add or Remove programs menu, click on Add or Remove Windows Components. You will need to check the box next to Media Player only to remove only Media Player.
gibsonpd3620 is offline   Reply With Quote
Old Jan 7, 2004, 9:49 AM   #10
Member
 
Join Date: Sep 2003
Posts: 34
Default

all this option does is remove the shortcut and references to it, it does not remove the actual program
the loc-man is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:05 PM.