Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 14, 2004, 2:48 PM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default CONTRAST too high?

Hi all,

Im having the following problem: When I take a picture with my 3.2 mp digicam, they look very nice on the TFT screen, but when I dump them into my computer the contrast is way too high and the colours way too bright. I always got to photoshop them down.

Any idea why Im having this dicotomy between the result on the camera's TFT and my own PC's?


Thank you!
Yaguex is offline   Reply With Quote
Sponsored Links
Old Jan 14, 2004, 3:16 PM   #2
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

Calibrate your monitor, at least with Adobe Gamma.

Also, the LCD screens of cameras should not be used as a reference point. However, the high contrast and bright colors you're describing shouldn't be there either. Most likely, your monitor controls are out of whack and needs to be reset.
ohenry is offline   Reply With Quote
Old Jan 14, 2004, 4:09 PM   #3
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

If you are using a windows system be sure to set your display settings to 32 bit.
gibsonpd3620 is offline   Reply With Quote
Old Jan 14, 2004, 4:48 PM   #4
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

Yeah Phil...I didn't think of that. Been using True Color settings for so long, I completely forgot about 8 and 16 bit colors :lol:
ohenry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:56 AM.