Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 4, 2011, 5:04 PM   #1
Senior Member
 
lorenww's Avatar
 
Join Date: Jun 2011
Location: St. Pete Fl.
Posts: 752
Default AP and M modes have different shutter speeds. Why?

Hi all, I have a Nikon D5000

This is confusing me. If I use Aperture priority and set F8 my shutter speed is
1/160 then if I switch to manual mode (F8) its 1/250 when the exposure is dead on 0.

The camera is set on a tripod and the exposure in manual is dead on 0. There is not any exposure compensation. There are not separate ISO settings and ISO is 320.

Also if shutter priority is set to 1/160 it displays F8.

It's like manual mode has super powers.

That is a huge difference. Any one know why that is?

Thanks.
Cheers.
__________________
Nikon D5000 with Kit lenses, 18-55 55-200
lorenww is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2011, 5:56 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If your ISO speed is the same and lighting hasn't changed, then you'll probably find that one photo is exposed brighter than the other.

IOW, no super powers are involved, and something is probably set differently. It's not uncommon for cameras to have separate memories for settings when changing modes.

For example, you may be using Spot Metering when you switch to Manual Exposure and it's using a faster shutter speed because you're metering on a brighter area, resulting in a darker photo than you're getting in other modes where you may have the metering set to a different mode like Center Weighted or Multi-Segment (Matrix)

Focus point will also impact how the camera meters in some modes (for example, the focus point is usually weighted more heavily with most cameras when using multi-segment metering).

I'd recheck your settings for ISO speed and metering mode (spot versus center weighted versus muti-segment) when changing shooting mode between Av and Manual Exposure; as those are the most likely suspects for why you'd see the camera giving you a faster shutter speed for the same aperture if the lighting is not changing.
JimC is offline   Reply With Quote
Old Aug 4, 2011, 6:09 PM   #3
Senior Member
 
lorenww's Avatar
 
Join Date: Jun 2011
Location: St. Pete Fl.
Posts: 752
Default

Thanks, I didn't take any shots but just noticed this. Will post more tomorrow with results.
I suspected something along those lines so will dig deeper.
Thanks, off to making my world famous spagetti.
__________________
Nikon D5000 with Kit lenses, 18-55 55-200
lorenww is offline   Reply With Quote
Old Aug 4, 2011, 10:45 PM   #4
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,232
Default

This isn't an uncommon condition. The optimum exposure seldom is at the exact SS/aperture, so the camera selects according to the way it is programmed. If you were to take the picture in the first instance, and look at the metadata, you would likely find that the precise shutter speed was somewhere between the values displayed. Many cameras do this, with the electronically assisted shutters. The display is still provided in the steps we have gotten familiar, with, though.

brian
VTphotog is offline   Reply With Quote
Old Aug 5, 2011, 10:13 AM   #5
Senior Member
 
Join Date: Jul 2003
Posts: 3,396
Default

Also whatever is causing it to meter differently.
1/160 and 1/250 is not that much of a difference, about 2/3 of a stop.
__________________
A smartphone is all the "camera" you really need.
PeterP is offline   Reply With Quote
Old Aug 5, 2011, 11:55 AM   #6
Senior Member
 
tjsnaps's Avatar
 
Join Date: Apr 2007
Location: Sacramento, Ca
Posts: 652
Default

In manual mode the camera most likely switches to center weighted metering I haven't had time to read my manual yet.
tjsnaps is offline   Reply With Quote
Old Aug 5, 2011, 1:00 PM   #7
Senior Member
 
lorenww's Avatar
 
Join Date: Jun 2011
Location: St. Pete Fl.
Posts: 752
Default

I had the metering set to matrix, when switched to spot, the results showed the same shutter speed when on spot. I think tjsnaps hit it on the head.

Before changing to spot metering I took two shots, the EXIF metering mode for both said pattern and then my battery died and is on the charger now. I'll try spot and see if the EXIF metering mode changes. (Just to add, one shot was lighter 1/6 aperature VS 1/10 manual.)

That's odd if manual uses spot metering and the EXIF says pattern.

Thanks for clearing this up.
Cheers.
__________________
Nikon D5000 with Kit lenses, 18-55 55-200

Last edited by lorenww; Aug 5, 2011 at 1:02 PM.
lorenww is offline   Reply With Quote
Old Aug 5, 2011, 3:00 PM   #8
Senior Member
 
xHassan's Avatar
 
Join Date: Nov 2010
Location: Islamabad, Pakistan
Posts: 421
Default

Erm correct me if I didn't get your question or I am perhaps not aware of the option that lets you program M modes, but aren't you supposed to set the SS there by yourself?

At least a D3100 doesn't have an option in M where you let your camera select the SS automatically
__________________
'Make your pixels speak'

In a relationship with a Panasonic Fz40
Hama Macro Filters (+1, +2, +4)

flickr
facebook
xHassan is offline   Reply With Quote
Old Aug 5, 2011, 3:25 PM   #9
Senior Member
 
Join Date: Sep 2005
Posts: 1,093
Default

Quote:
Originally Posted by tjsnaps View Post
In manual mode the camera most likely switches to center weighted metering I haven't had time to read my manual yet.
No, in P, A, S, and M the camera uses the metering mode that the user has selected. Assuming that the OP didn't manually change the metering mode, it would be the same in all cases cited.
tclune is offline   Reply With Quote
Old Aug 5, 2011, 8:08 PM   #10
Senior Member
 
lorenww's Avatar
 
Join Date: Jun 2011
Location: St. Pete Fl.
Posts: 752
Default

I will get to the bottom of this and will have full EXIF info and photos. Something odd is about. Playing more and reading the comments. There is a difference on my camera between those modes, spot metering and pattern metering when using A and M modes. I will do a set so you can see.

It's called getting to know your camera 101, noob hardstyle. I was big with film and totally new to dslr. I just want to know everything that's going on and really appreciate this forum.
Thanks.
__________________
Nikon D5000 with Kit lenses, 18-55 55-200
lorenww is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:42 PM.