Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 8, 2011, 8:30 PM   #1
Junior Member
 
Join Date: Dec 2011
Posts: 2
Default Hi, just new here :-)

Hey Everyone...my name is Rob.
I have a question concerning my new camera. It's not quite a year old, and the digital zoom has stopped working for some strange reason.
I have a Canon SX130IS. It goes to the 12 optical zoom on the camera, but that's it. It does this both taking pictures and video...no digital zoom.
Is there a setting I have to set or reset??
I really hope someone can help.
Thanks in advance.
goosehunter64 is offline   Reply With Quote
Sponsored Links
Old Dec 10, 2011, 9:51 AM   #2
Senior Member
 
iowa_jim's Avatar
 
Join Date: Jan 2010
Location: North Central Iowa
Posts: 589
Default

There is a setting on Canon P&S to disable the digital zoom. The reason for this is that the digital zoom performs the same general function as croping and expanding in a computer, but less effectively.
iowa_jim is offline   Reply With Quote
Old Dec 10, 2011, 10:41 AM   #3
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

You can probably find in your camera's manual, a setting to restore the camera to factory defaults, which should reset everything, if you can't turn the digital zoom back on any other way.

brian
VTphotog is online now   Reply With Quote
Old Dec 10, 2011, 12:12 PM   #4
Junior Member
 
Join Date: Dec 2011
Posts: 2
Default

Thanks guys
goosehunter64 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:27 AM.