Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 14, 2002, 9:03 PM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default compactflash and 4500

I get the following error message on my cp4500 lcd screen:
"this card cannot be used"
I tried with 2 other cards [Nikon 16 mb, Sandisk 128mb, Pretec 128mb] and another new lithium 2cr5 battery, as well as the camera's own rechargeable battery, newly charged. I can turn on the camera, but have only limited menus available, "Image size and quality" and "Image quality". I've contacted the Nikon site [no use]. Anyone know what to do next or do I have to trek back to the shop?

[Edited on 15-8-2002 by steph646]
steph646 is offline   Reply With Quote
Sponsored Links
Old Aug 14, 2002, 9:27 PM   #2
Junior Member
 
Join Date: Aug 2002
Posts: 22
Default

Set your camera to something other than "Auto" and you will get more menu options.
Haven't had the other problem with the CP4500, but the Fuji 4700 will show "Card Error" sometimes until it's formatted in the camera. Sometimes you need to shut everything down with the card in camera, remove battery; wait a minute or two, then replace battery and power up. Then formatt card. This has worked for me.
Wilson
Wilson is offline   Reply With Quote
Old Aug 15, 2002, 7:36 AM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default

Ah, but I have only the 2 menus ont the lCD, so i can try nothing. Nothing happens when i press any or all of the buttons.
steph646 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:18 PM.