Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 22, 2004, 4:39 PM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 25
Default Date/Time displays incorrectly (sometimes)

I got a Canon D30 last week and am really impressed with the pics I have been taking. Took about 20 pics yesterday and the date/time was correct. This morning I took about 10 shots but the date/time displayed in the info showed yesterdays date. As an example I took a pic at 0930 this morning but when I reviewed the image the date showed 1-21-04 2200. Could this be an indication that the back-up batt is starting to go south.? Just wondering if anyone has encountered this problem. Thanks.
Aviator 327 is offline   Reply With Quote
Sponsored Links
Old Jan 22, 2004, 5:49 PM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

It sounds if your date and time display are off by 12 hours. Reset the time and insure that the correct pm or am is selected.
gibsonpd3620 is offline   Reply With Quote
Old Jan 23, 2004, 6:26 AM   #3
Junior Member
 
Join Date: Jan 2004
Posts: 25
Default

Phil, Thanks for replying. You were correct. I was a day late and a dollar short. ops:
When I got the camera and went to set the date/time it was 1:15pm. Thats what I entered when I should have set 1315. Didn't realize the clock uses the 24hr format. I have it set correctly now. Thanks.
Aviator 327 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:07 AM.