Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Feb 6, 2012, 2:55 PM   #1
Junior Member
 
Join Date: Feb 2012
Location: WA State
Posts: 1
Default Spot showing up on view screen and in photos...

I have a Olympus VR-320 point and shoot. I seem to have a dark spot, I can see it when I look at the screen, and it shows up on my photos. I have clean the outside of the lense multiple times, but it is still there I know it is probably dirt that has gotten inside on the lense. But it is ruining all of my photos now. Is there any way to fix this myself, or will it require sending it into the factory for repair? And if so, does anyone know what the cost of having that done might be? Thanks!
pamr61 is offline   Reply With Quote
Sponsored Links
Old Feb 7, 2012, 1:41 AM   #2
Senior Member
 
wave01's Avatar
 
Join Date: Jun 2010
Location: North West England
Posts: 1,748
Default

hi can you post an example
wave01 is offline   Reply With Quote
Old Feb 7, 2012, 8:03 AM   #3
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

It may be possible to shake the dust loose by tapping on the side of the camera. Just hold it in the same position as if you were taking a picture, and tap on the side with your fingers. The dust removal/reduction systems used in some cameras shake the sensor itself very rapidly, so this may work, but if not, you will need to have it professionally cleaned.

brian
VTphotog is offline   Reply With Quote
Old Feb 12, 2012, 2:13 PM   #4
Senior Member
 
Wingman's Avatar
 
Join Date: Dec 2003
Location: Hebron, Kentucky (northern Kentucky/Greater Cincinnati):KCVG
Posts: 4,322
Default

Not worth sending it in for a cleaning...it will likely cost you more than the $126 it will cost to buy a new one at Amazon.com.

Typically P&S's do not get dirt inside the lens or on the sensor...I've never hear of it before.
Wingman is online now   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:42 AM.