Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Apr 6, 2012, 3:47 PM   #1
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,157
Default Printer Issues

I seem to be having an issue while printing with my Canon i900D printer through Photoshop CS-5. The printer will print a couple of prints with no problem and then the print head will make on pass, pause for several seconds, make another pass, pause, etc.

Using Canon's ez photo-print things work fine all the time but the IQ is not always as good as using the profiles in CS-5.

I've done on-line searches for a solution with no luck.

Has anyone else out there had an issue like this with their printer (no matter what brand/model) and were you able to fix it & how??

I'm beginning to wonder if the printer is just to old and is not supported by CS-5.

Thanks for any advice you can give. This is a great printer & I really don't want to give up on it yet.

Scott
__________________
MUG's Flickr

MAR's Flickr
Mugmar is offline   Reply With Quote
Sponsored Links
Old Apr 6, 2012, 4:03 PM   #2
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

This is the kind of thing that can happen when the print head gets hot.

Is this something new?

It doesn't sound like a driver issue, since Canon's drivers don't change very much, even from older to newer models.
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Apr 6, 2012, 4:53 PM   #3
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

This sounds as if it could be a computer issue rather than a printer problem. I would try bringing up Task Manager (in Windows) and check on memory usage while it's printing. I seem to recall hearing of something similar in the past with PS, so there may be an update to the program regarding memory management.

brian
VTphotog is offline   Reply With Quote
Old Apr 6, 2012, 5:12 PM   #4
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,157
Default

Thanks for the reply's.
TCAV, this is a new issue, but it only slows down when printing using photoshop. I do have the latest drivers installed for the printer.

VT, I have looked at Task Manager while it is printing and nothing out of the ordinary jumps out at me as using up resources. and I have all the latest updates for PS.

All I can do right now is and wait for it to print.

Canon's EZ Photoprint does a decent job (without slowing down), but sometimes the colors aren't quite as vivid or may be off a bit.

Thanks again, I'll keep trying!
__________________
MUG's Flickr

MAR's Flickr
Mugmar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:59 AM.