Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Feb 5, 2004, 2:45 PM   #1
Member
 
Join Date: Jan 2004
Posts: 31
Default When shake the Powershot S400...

When you shake the S400 does it sound as if something is a little loose? Because I shook my S400 and I hear something, I don't know if thats normal or not...I taken a couple of pictures and it seems to work fine so I dont know if it's supposed to sound like that or....

Can anyone tell me if this is normal?
baby_c is offline   Reply With Quote
Sponsored Links
Old Feb 6, 2004, 1:08 PM   #2
Member
 
Join Date: Jan 2004
Posts: 31
Default

Can someone please tell me if this is normal or not? Should I call?
baby_c is offline   Reply With Quote
Old Feb 6, 2004, 5:14 PM   #3
Senior Member
 
Join Date: Nov 2003
Posts: 160
Default

That is a position sensor. Dont shake too hard! :shock:
sjm817 is offline   Reply With Quote
Old Feb 6, 2004, 8:29 PM   #4
Senior Member
 
MoonGypsy's Avatar
 
Join Date: Jan 2004
Posts: 394
Default

I would say that a digital camera is a delicate piece of electronic equipment. DON'T SHAKE IT! This is just my opinion though.
MoonGypsy is offline   Reply With Quote
Old Feb 6, 2004, 9:33 PM   #5
Member
 
Join Date: Jan 2004
Posts: 31
Default

Thankyou so much for your response. I feel better now that I know that this is normal...I won't shake it anymore.
baby_c is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:00 AM.