Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Feb 12, 2004, 7:42 AM   #1
Member
 
Join Date: Dec 2003
Posts: 98
Default Looking for 4Mpi Camera owners to look at noise

I have an Oly 750. IT has a "starlike" noise problem at long exposures, on any ISo rating.

I have seena "lenscap" shot at 10 secs on ISO 50 from another oly C750. SO I have seen that it's not my. camera, but the model


SO:
I am looking for other makes, with 1/2.7 " (5.27 x 3.96 mm) sensors or thereabouts, that have 4MPi resolution. I want so see photos taken under certain conditions to see if it's an Oly problem (which has been rumoured) or a 4MPi on small sensor problem.

I am also interested to see if the Oly 740 (3MPi) has the same trouble.

The Fuji S602 does not. It is only 3 MPi on a similar sensor size.

I would apreciate any offers of interaction.
Nickagain is offline   Reply With Quote
Sponsored Links
Old Feb 12, 2004, 10:19 AM   #2
Member
 
Join Date: Jan 2004
Posts: 55
Default

some DMC FZ10 ISO400 shots can be seen here

http://community.webshots.com/album/117832636PTrUga


Note: they are not mine.
chiks is offline   Reply With Quote
Old Feb 12, 2004, 9:02 PM   #3
Member
 
Join Date: Dec 2003
Posts: 98
Default

OK. Thanks I will check them out
Nickagain is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:52 AM.