Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Apr 29, 2013, 4:26 PM   #1
Junior Member
 
Join Date: Apr 2013
Posts: 5
Default Not getting sharp images with Nikon d7000

I'm owning a D7000 and noticing the photos are not sharp enough. I'm using the AF-S mode with single point. Even though I can vouch that the focal point was right there on the subject (and doing a view focal points on Aperture ascertains this) I see sometimes the photos are just too soft and at other times just out of focus. Here I've attached one of the photos, where the focus was kept on the hands of the kids in the picture. The lens used AF-S DX Nikkor 18-55mm f/3.5-5.6 G and shot f/5.6, 1/320 at a focal length of 40mm. Any help/comments will be welcome.
Attached Images
 
yours-intuitively is offline   Reply With Quote
Sponsored Links
Old Apr 29, 2013, 5:22 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

I don't really see a focus problem in this picture. but then, with it re-sized to fit the browser window, it does lose a bit of sharpness. The difficulty with this photo, is that the subjects are in shadow, and the very bright background causes some detail loss in the shadow areas.
I would say that the problem is in metering rather than focus, and you should have zoomed in a bit closer and metered on the children.

brian
VTphotog is offline   Reply With Quote
Old Apr 29, 2013, 5:27 PM   #3
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

There's no EXIF data or anything that would help identify any problem or what its origin is.

Can you post a 100% crop of the place that's supposed to be under the focus point?
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.

Last edited by TCav; Apr 29, 2013 at 6:40 PM. Reason: Spelling. (Canon you post ...! Good grief.)
TCav is online now   Reply With Quote
Old Apr 29, 2013, 5:56 PM   #4
Junior Member
 
Join Date: Apr 2013
Posts: 5
Default

Attaching 100% cropped image of the portion of the image in focus.
Attached Images
 
yours-intuitively is offline   Reply With Quote
Old Apr 29, 2013, 6:43 PM   #5
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

Do you have any other lenses? Do they produce similarly soft images?
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is online now   Reply With Quote
Old Apr 29, 2013, 7:28 PM   #6
Junior Member
 
Join Date: Apr 2013
Posts: 5
Default

Well my 35mm prime is also giving lots of these soft images. See the 1st photo [f/1.8 1/6400] here. The focus was right on the eyes. However, the photos shot with 55-200 are much better. Please refer the 2nd photo [f/5.6 1/1000] attached.
Attached Images
  
yours-intuitively is offline   Reply With Quote
Old Apr 30, 2013, 5:28 AM   #7
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

The depth of field alone could account for the difference in focus between those two photos, so that's not significant.

But in the first shot, notice that the hair next to the boy's ear is sharper than the hair on his forehead. If you can confirm, using Nikon's software, that the focus point used by the camera was the boy's face, that might mean you have a frontfocus/backfocus issue.

Try http://regex.info/blog/photo-tech/focus-chart
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is online now   Reply With Quote
Old Apr 30, 2013, 7:31 AM   #8
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Id agree with TCav looks like a focusing issue front or back focusing as he suggested.

dave
Photo 5 is offline   Reply With Quote
Old Apr 30, 2013, 9:14 AM   #9
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

The cropped pictures do show the focus problem. Your camera does have the capability of fine tuning focus for each lens, so you can, with the focus chart TCav mentions, correct it yourself.

brian
VTphotog is offline   Reply With Quote
Old Apr 30, 2013, 3:20 PM   #10
Junior Member
 
Join Date: Apr 2013
Posts: 5
Default

Thanks a lot for the responses. In the meantime I confirmed that the problem is with my camera, by using the same lenses on a friend's Nikon where the focus was much sharper. I'll try the focus chart and update here with the results.
yours-intuitively is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:21 PM.