Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 1, 2013, 9:06 PM   #1
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default Aoto Fucus Issues

I sent a friend of mine who lives in another a T2I for her birthday. As soon as she got it she said there were problems with the auto focus. I had her take it to a repair shop, who in tern sent it to Canon. After several weeks this is all I got by way of a response from the repair shop.

Problem Description
CAMERA WILL NOT AUTOFOCUS WHEN IN THE AUTO MODE
Service to be Provided
REPAIR OF FOCUSING FUNCTION.CHECK OF APERATURE
ASSEMBLY UNIT,COMMUNICATION.UPGRADE FIRMWARE AS
NEEDED.CLEAN CMOS SENSOR ASSEMBLY UNIT.VERIFY
PRODUCT FUNCITONS.CLEAN & CHECK TO FACTORY SPECS

My friend swears they told her the problem was with the assembly unit, but as far as I can tell that part is in the lens of which they didn't have, they only had the body. I am telling her I think all we need is either another lens or to simply clean the sensor and update the firmware, of which neither is hard.

My long question shortened. Is it possible that the auto focus issue is in the body? From what I understand all the moving parts for focus are in the lens. If it is in the body I am guessing it is just firmwear. Any of your help and or opinions would be great. I don't have the camera here so we will all be using our "jedi powers" to guess what is wrong.

Thanks again
mbaugh0806 is offline   Reply With Quote
Sponsored Links
Old Dec 2, 2013, 10:24 AM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

What you have is a summary of work which was done. If the camera still doesn't focus properly, the problem is almost certainly with the lens, especially if it will focus manually.

brian
VTphotog is offline   Reply With Quote
Old Dec 9, 2013, 2:42 AM   #3
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default

What you have is a summary of work which was done. If the camera still doesn't focus properly, the problem is almost certainly with the lens, especially if it will focus manually.

brian
Britny.mark is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:59 AM.