Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2004, 4:34 AM   #1
Senior Member
 
Freefly's Avatar
 
Join Date: Jan 2004
Posts: 368
Default Trouble posting photos......

Hi folks,

I am having serious problems posting photos on this site. My portfolio is at

http://www.photo.net/photodb/folder?folder_id=372592

I use yahoo but cannot upload a pic to here!!! Can somebody pleeeeease help?

I have tried the Img stuff many times but it comes up with a white box with a red cross in it instead of a pic...look....

Freefly is offline   Reply With Quote
Sponsored Links
Old Feb 28, 2004, 7:48 AM   #2
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default

Unfortunatly not all hosts allow you to use their sites to display pictures elsewhere as this can use up a lot of the servers bandwidth. This is probaply the case if you are sure you are using the [img] tags correctly.

Just link the url to the picture instead of tryin to link the image if you know what i mean.

They are really nice pics on your site tho
Zordey is offline   Reply With Quote
Old Feb 28, 2004, 10:18 AM   #3
Senior Member
 
Freefly's Avatar
 
Join Date: Jan 2004
Posts: 368
Default

Thanks for that zordey. I think I will change to pbase or something now....

Some very good pics on your site too...(particularly the watercolour of the harbour!!) keep on clickin...
Freefly is offline   Reply With Quote
Old Feb 28, 2004, 11:27 AM   #4
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default

Thanks Freefly.

Think that watercolour was a bit of a fluke, havent got any other pictures looking anywhere near as good as that using the same method.

It may be worth contacting your host just to make sure before you change all your pictures to another host.
Zordey is offline   Reply With Quote
Old Feb 28, 2004, 8:25 PM   #5
Senior Member
 
Join Date: Dec 2003
Posts: 383
Default




Here you go...make sure you have NO spaces after the first [img] and none before the last [/img]
PKchopper is offline   Reply With Quote
Old Feb 29, 2004, 9:08 AM   #6
Senior Member
 
Freefly's Avatar
 
Join Date: Jan 2004
Posts: 368
Default




Ahhhhh, I tried again but it wouldnt work, now I right clicked on the actual photo and pasted the url from there!!!

Me Happeeeeeeeeee......ty :lol:
Freefly is offline   Reply With Quote
Old Feb 29, 2004, 1:55 PM   #7
Senior Member
 
Join Date: Dec 2003
Posts: 383
Default

Glad you found a work-around :!:

nice pics BTW
PKchopper is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:19 PM.