Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Mar 25, 2004, 12:54 PM   #1
Member
 
Join Date: Jun 2002
Posts: 88
Default Sending private messages query

Hi folks,
I got my first private message and when I tried to reply, I got this -
"Sorry, but the administrator has prevented you from sending private messages."
Any ideas?
JKirk
jkirk@oz is offline   Reply With Quote
Sponsored Links
Old Mar 25, 2004, 3:25 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

The PM (Private Mail) is not enabled by default, you must ask me to turn it on for you. Many people don't want any more mail and that is why it is off by default.

I will turn it on for your user account.

-Steve
steve is offline   Reply With Quote
Old Mar 25, 2004, 3:33 PM   #3
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

really? i don't remember having to ask.....maybe cuz i PMed you?
photosbyvito is offline   Reply With Quote
Old Mar 25, 2004, 6:31 PM   #4
Senior Member
 
Join Date: Mar 2003
Posts: 626
Default

Quote:
Originally Posted by photosbyvito
really? i don't remember having to ask.....maybe cuz i PMed you?
Maybe because you're just special!
PrmseKpr is offline   Reply With Quote
Old Mar 25, 2004, 6:34 PM   #5
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Isn't it just a choice we make when we're signing up initially? Not that I remember making the choice, but then I never even know what month it is. Nevermind.
bcoultry is offline   Reply With Quote
Old Mar 25, 2004, 6:59 PM   #6
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

Quote:
Originally Posted by bcoultry
Isn't it just a choice we make when we're signing up initially? Not that I remember making the choice, but then I never even know what month it is. Nevermind.
I think you're right. If memory serves, I thought it was a choice at sign up ....
mdparker is offline   Reply With Quote
Old Mar 25, 2004, 7:00 PM   #7
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

Quote:
Originally Posted by bcoultry
Isn't it just a choice we make when we're signing up initially? Not that I remember making the choice, but then I never even know what month it is. Nevermind.
I think you're right. If memory serves, I thought it was a choice at sign up ....
mdparker is offline   Reply With Quote
Old Mar 25, 2004, 7:30 PM   #8
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Michael, did you forget that you'd already posted that message?
bcoultry is offline   Reply With Quote
Old Mar 25, 2004, 8:07 PM   #9
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

I thought it was such a good post it deserved posting twice Not. Good reason not to use the back button.
mdparker is offline   Reply With Quote
Old Mar 25, 2004, 9:19 PM   #10
Member
 
Join Date: Jun 2002
Posts: 88
Default Thanks chief

Quote:
Originally Posted by steve
The PM (Private Mail) is not enabled by default, you must ask me to turn it on for you. Many people don't want any more mail and that is why it is off by default.
I will turn it on for your user account.
Now I can sleep easier :-) .. wasn't sure if it was "frozen" because I'd over-used "quotes" or :-)'s inappropriately :-) or had bad sentence composition ... oh nooo .. memories of my skool years are coming back to me, oh yeah and bad spelling :-) (one more for luck, can't hurt)
JKirk
jkirk@oz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:02 PM.