Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 2, 2004, 5:08 PM   #11
Senior Member
 
Join Date: Jul 2003
Posts: 3,396
Default

Most is good Lots of new stuff in the code.

Only thing that bugs me (except for the colors) is I can't find a place to set my time offset so all posts show about +4 hours from my local time.

Just makes it a bit tough to remember where you left off reading the last time on.
PeterP is offline   Reply With Quote
Old May 2, 2004, 6:11 PM   #12
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

The displayed time is handled automatically - check your account Preferences by clicking on the My Account button at the top of the page - be sure that your location is entered properly as this determines the time offset.

If you don't like the color scheme - go to My Account -> Preferences and use the Default or Default2 color schemes -- your choice folks.

-Steve


steve is offline   Reply With Quote
Old May 2, 2004, 6:35 PM   #13
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

A default of itsy-bitsy white type on a black background is the bane of the over-forty crowd, and it's even worse for me since I'll end up having to read huge amounts of it. My sincere hope is that there's a change of heart, at least about the color scheme.
bcoultry is offline   Reply With Quote
Old May 2, 2004, 7:12 PM   #14
Junior Member
 
Join Date: Apr 2004
Posts: 27
Default

If you don't like the color scheme - go to My Account -> Preferences and use the Default or Default2 color schemes -- your choice folks.

-Steve

------------------ ERROR ------------------

Invalid SQL query: SELECT COUNT(*) AS forum_topics FROM phpbb_topics t LEFT JOIN phpbb_posts p ON t.topic_last_post_id=p.post_id LEFT JOIN phpbb_forums f USING (forum_id) WHERE topic_id IN (25094,25095,25221,25119,25761,23247) AND f.WOWBB_FILTER & 1-Column: 'topic_id' in where clause is ambiguous

Nice unfortunately this is what I get when I when I logged in and clicked on My account.[align=center][/align][align=center][/align]
SRSpawn is offline   Reply With Quote
Old May 2, 2004, 9:07 PM   #15
Senior Member
 
Join Date: Jul 2003
Posts: 3,396
Default

I just checked my profile says Canada, Ontario for country/province.

It is 10:07pm April 2here in Ontario, this message saved as 2:07am April 3.
PeterP is offline   Reply With Quote
Old May 2, 2004, 9:09 PM   #16
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

JimC wrote:
Quote:
Is there any chance of gettingbetter a forum search engine (like the old forum software)? So far (unless I'm doing something wrong), the search feature is pretty useless at locating old forum posts based on searching for keywords within the old posts.



Is the site still indexing the search engine? For example: a search for PPI is now findingone post from 2002. A search for DOF is now finding multiple posts from the year 2002.

So, will the search engine eventually catch up to current posts? If so, then it should be fine (I was worried that it wasn't going to work at all for a while).


JimC is offline   Reply With Quote
Old May 2, 2004, 10:04 PM   #17
Senior Member
 
Join Date: Jan 2004
Posts: 397
Default

The new version looks good. I have noticed that a number of posts that were posted before the conversion are no longer here. Some must have gotten discarded. Also, I forgot my password and had to get a new one. Now I can't figure out a way to change it back to something I can remember. When I go to "my account" I get an error message. What am I doing wrong?


Puck M is offline   Reply With Quote
Old May 2, 2004, 10:17 PM   #18
Senior Member
 
Join Date: Oct 2003
Posts: 253
Default

I'm getting less than you -- just numbers and an "invalid SQL" message. Would love to change the colors, as the way it currently is makes it very difficult to read some messages/options (dark grey font on black background).

I've done several of these forum changeovers myself, so please bear with Steve and the gang until things get worked out.

Hope it doesn't cause you too much trouble, Steve!
EffZeeOne is offline   Reply With Quote
Old May 2, 2004, 10:24 PM   #19
lg
Senior Member
 
Join Date: Jun 2002
Posts: 823
Default

New format looks nice, but what is mana?
lg is offline   Reply With Quote
Old May 2, 2004, 10:26 PM   #20
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

hmm......it seems fine to me....everything i've tried so far worked....

nice job steve

looks good....i guess i'm just being young....but i don't mind the text...there are a couple things i'm gonna have to get used to....but so far so good...

like the recent posts....are they gonna disappear if you log out....or leave the site?

if not...that is FANTASTIC! cuz if i accidentally hit the "X" or something...i can't see which posts i haven't read...and i'm usually too lazy to go forum by forum...lol



GREAT job steve....and again...i appreciate all the work you put into this forum...and I would rather think of all the good about the change then the bad....



just noticed.....SWEEEETT attachments are allowed now!!! woooot!

no more uploading worries for people!!! (just size worries )


photosbyvito is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:47 AM.