Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 2, 2004, 10:38 PM   #21
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

I also get the Error SQL message when I go to my account.



Suzan
ImKayd1 is offline   Reply With Quote
Old May 2, 2004, 10:41 PM   #22
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

I also can't figure out how to delete a message, Like if you accidentally do a double. Anybody?

Suzan

ImKayd1 is offline   Reply With Quote
Old May 2, 2004, 11:09 PM   #23
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

When viewing the list of forums, a forum with a new post had a different icon on the far left. The icon is always the same for me if the forums has new posts for me or not. It does seem to change color after I've visited a forum. I don't care as much if I've been there on this visit as much as if there is new stuff in there.

When I went into a forum the icon on the far left used to be different when the post was new or had been replied to since your last visit. This was a great way to skim that forum... made it very quick for me to look at the new stuff.

That doesn't seem to be happening any more... at least the icons are always the piece of paper with the folded over corner and the color is always the same. I'd love for some way (preferabily by an graphic, not a color or animation) that the post is new.

Eric
eric s is offline   Reply With Quote
Old May 2, 2004, 11:14 PM   #24
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

dude....go to the "recent" tab.....they show a yellow thing (lol i don't remember wat it is) next to the posts you haven't looked at....and it goes grey when your done looking at it.....

kinda like the "View New Posts since last visit" but much better because it shows them for a while....
photosbyvito is offline   Reply With Quote
Old May 3, 2004, 1:24 AM   #25
Senior Member
 
Join Date: May 2003
Posts: 577
Default

Clicking on 'My Account' only gets me a long list of numbers. Anyone know how to fix that?

Barthold
barthold is offline   Reply With Quote
Old May 3, 2004, 3:27 AM   #26
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

barthold wrote:
Quote:
Clicking on 'My Account' only gets me a long list of numbers. Anyone know how to fix that?

Barthold
I'm experiencing the same kind of problem !
brtsergio is offline   Reply With Quote
Old May 3, 2004, 3:44 AM   #27
Senior Member
 
jackrussell's Avatar
 
Join Date: Mar 2004
Posts: 1,191
Default

Me too, invalid SQL query.
jackrussell is offline   Reply With Quote
Old May 3, 2004, 3:54 AM   #28
Member
 
alan sh's Avatar
 
Join Date: Feb 2004
Posts: 76
Default

I used to know which forums had new messages because the colour would change. That doesn't seem to happen now. Am I missing something?

I changed to the default scheme - much nicer.


alan sh is offline   Reply With Quote
Old May 3, 2004, 6:14 AM   #29
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

This is the SQL Error I get when I click on My Account ( looks like the list of watched topics ).

Invalid SQL query: SELECT COUNT(*) AS forum_topics FROM phpbb_topics t LEFT JOIN phpbb_posts p ON t.topic_last_post_id=p.post_id LEFT JOIN phpbb_forums f USING (forum_id) WHERE topic_id IN (11928,11929,11971,11942,11987,11989,12036,12054,1 2087,12150,AND f.WOWBB_FILTER & 1-Column: 'topic_id' in where clause is ambiguous


brtsergio is offline   Reply With Quote
Old May 3, 2004, 6:14 AM   #30
Senior Member
 
Join Date: Mar 2003
Posts: 626
Default

Steve,

I received a notice that I had a private message, but when I try to retrieve it, it says "board not available."


PrmseKpr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:47 AM.