Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 3, 2004, 11:34 PM   #61
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

yes! kayd...you found a very cool feature.....the only thing you have to worry about there...is the size thing....you can't post anything above 102 kb......which isn't always a problem....except for some of my macros

lol

nice little feature to have anyway...that is how i host some of my stuff....another forum i'm on has it...you can post massive stuff though...i think the limit is like 8MB....lol crazy....
photosbyvito is offline   Reply With Quote
Old May 4, 2004, 6:43 AM   #62
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

Just out of curiosity, like Joshua B, I'm interested as to why you moved away from phpbb. And also to wowbb and not invision. I know it's not great fun changing forums, especially when everyone has a different opinion about it, so good luck.

My only gripe is the time system. I live in the England but can't find a way of setting it to my clock.
ferny is offline   Reply With Quote
Old May 4, 2004, 8:11 AM   #63
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Suzan, I managed to change my color scheme, so now I'm a lot happier. In the weekly challenge, at least, I'm able to delete posts and entire threads, so if you come up with a problem, just let me know.
bcoultry is offline   Reply With Quote
Old May 4, 2004, 10:03 AM   #64
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

ferny wrote:
Quote:
My only gripe is the time system. I live in the England but can't find a way of setting it to my clock.
Never mind, it appears to be correct.
Perhaps it changed when I set the country that I was from.
ferny is offline   Reply With Quote
Old May 4, 2004, 11:27 AM   #65
Senior Member
 
Alan T's Avatar
 
Join Date: Jun 2003
Location: Chester, UK
Posts: 2,980
Default

ferny wrote:
Quote:
ferny wrote:
Never mind, it appears to be correct.
Perhaps it changed when I set the country that I was from.
Steve said somewhere the other day that clock-setting would bedone automatically. This seems to be artifically intelligent software of the highest order, given the obscure variety of locations we give in our profiles. Mine's right too, so far as I can see.
Alan T is offline   Reply With Quote
Old May 4, 2004, 6:10 PM   #66
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

Alan T wrote:
Quote:
ferny wrote:
Quote:
ferny wrote:
Never mind, it appears to be correct.
Perhaps it changed when I set the country that I was from.
Steve said somewhere the other day that clock-setting would bedone automatically. This seems to be artifically intelligent software of the highest order, given the obscure variety of locations we give in our profiles. Mine's right too, so far as I can see.

No artificial intelligence at all Alan T !

Justgo toyour profile

http://www.stevesforums.com/forums/my_account.php?edit_profile=1

and set your country from the list and Save !

Now, beside time zone being automatically set ( in your case no difference causeyour time zone coincides with (GMT) Greenwitch Meridian Time ), your location under your avatar will become"clickable"

Now, just click on it and u will see what happens ...

brtsergio is offline   Reply With Quote
Old May 4, 2004, 7:19 PM   #67
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

that is an awesome thing there....you can see the users (that changed there location in their profile at least) that live near you!

cool ehh?
photosbyvito is offline   Reply With Quote
Old May 4, 2004, 11:18 PM   #68
Senior Member
 
Join Date: May 2003
Posts: 577
Default

brtsergio wrote:
Quote:
barthold wrote:
Quote:
Clicking on 'My Account' only gets me a long list of numbers. Anyone know how to fix that?

Barthold
I'm experiencing the same kind of problem !
I *still* have this problem! I want to change the default color scheme, but I cannot get to my account. The default color scheme is really bad IMHO. It hurts my eyes to look at :-( :-(

Barthold
barthold is offline   Reply With Quote
Old May 5, 2004, 1:28 AM   #69
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

JimC wrote:
Quote:
Is there any chance of gettingbetter a forum search engine (like the old forum software)? So far (unless I'm doing something wrong), the search feature is pretty useless at locating old forum posts based on searching for keywords within the old posts.




The search index has been completely built now. It only took eleven hours to re-index all of the existing 196,000+ messages but it is now done. Enjoy.

-Steve


steve is offline   Reply With Quote
Old May 5, 2004, 10:27 AM   #70
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

holy cow!!! eleven hours!!!

thanks steve!
photosbyvito is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:07 AM.