Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 7, 2004, 5:52 PM   #1
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

I posted this in order to have a place where bugs of the new forumcan be notified.

In order to classify them and reference them in the future I would adopt the following convention : one post per bug starting with

NFBR#n "bug title" where n is a progessive number.

Hope this can help.
brtsergio is offline   Reply With Quote
Sponsored Links
Old May 7, 2004, 5:57 PM   #2
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

NFBR#01 - You have new message notification errors

Description : my wowBB says " You have 1 new message" even though there is no new message at all ! I've checked all ofthe old ones: they are all read !
brtsergio is offline   Reply With Quote
Old May 7, 2004, 6:01 PM   #3
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

NFBR#02 - Old Watched Topics

Description : The watched topics listing, as showed by clicking on "my Account" or clicking here

http://www.stevesforums.com/forums/m...tched_topics=1

does not show topics whose thread has been created after wednsday (05/05/2004).
brtsergio is offline   Reply With Quote
Old May 7, 2004, 6:05 PM   #4
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

NFBR#03 - Wrong New Post indication when accessing forum from different computers

Description : when I access steve's forum from different computer the new post indication looks like being dependant on the last time the forum has been accessed from that computer, instead of the last time I have accessed the forum, no matter which computer I have used : by the way, this was the correct behaviour of theold forum. (Maybe info stored in cookies instead of db ?)
brtsergio is offline   Reply With Quote
Old May 7, 2004, 6:16 PM   #5
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

The new forum software probably uses cookies to keep track of such things. Consequently, there would be different behaviour on different computers.
calr is offline   Reply With Quote
Old May 7, 2004, 11:11 PM   #6
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

brtsergio wrote:
Quote:
NFBR#01 - You have new message notification errors

Description : my wowBB says " You have 1 new message" even though there is no new message at all ! I've checked all ofthe old ones: they are all read !

This should now be fixed. Go into your PM and look in the Sent box, delete any of them that show up in yellow. Then be sure to "zap" the trash folder and you should now be told that you have No New messages.


steve is offline   Reply With Quote
Old May 7, 2004, 11:13 PM   #7
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

brtsergio wrote:
Quote:
NFBR#03 - Wrong New Post indication when accessing forum from different computers

Description : when I access steve's forum from different computer the new post indication looks like being dependant on the last time the forum has been accessed from that computer, instead of the last time I have accessed the forum, no matter which computer I have used : by the way, this was the correct behaviour of theold forum. (Maybe info stored in cookies instead of db ?)

Yes, the Forums use cookies to track all your board activity and if you use different computers then there is no way thatwe couldkeep this info accurate.
steve is offline   Reply With Quote
Old May 7, 2004, 11:20 PM   #8
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

ok....your right steve....the message thing is fixed...

style="BACKGROUND-COLOR: #000000"
photosbyvito is offline   Reply With Quote
Old May 8, 2004, 3:01 AM   #9
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

steve wrote:
Quote:
brtsergio wrote:
Quote:
NFBR#01 - You have new message notification errors

Description : my wowBB says " You have 1 new message" even though there is no new message at all ! I've checked all ofthe old ones: they are all read !
Quote:


This should now be fixed. Go into your PM and look in the Sent box, delete any of them that show up in yellow. Then be sure to "zap" the trash folder and you should now be told that you have No New messages.
Quote:
Thanx steve !
Quote:
I had an old sent item showing up in yellow ! After deleting it everythings ok now !
brtsergio is offline   Reply With Quote
Old May 8, 2004, 3:07 AM   #10
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default

steve wrote:
Quote:
brtsergio wrote:
Quote:
NFBR#03 - Wrong New Post indication when accessing forum from different computers

Description : when I access steve's forum from different computer the new post indication looks like being dependant on the last time the forum has been accessed from that computer, instead of the last time I have accessed the forum, no matter which computer I have used : by the way, this was the correct behaviour of theold forum. (Maybe info stored in cookies instead of db ?)

Yes, the Forums use cookies to track all your board activity and if you use different computers then there is no way thatwe couldkeep this info accurate.
I see.
brtsergio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:23 PM.