Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 27, 2004, 8:49 PM   #1
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

what do i do to get the camera to set its white balence useing a gray card?

can someone please explain this to me, i have no idea what im doing:?





thanks,

Brad
bradg is offline   Reply With Quote
Sponsored Links
Old May 27, 2004, 9:34 PM   #2
Senior Member
 
cowboy43's Avatar
 
Join Date: Feb 2003
Posts: 923
Default

Brad, go to your manual and the directions are on page 56-57 just follow it.. Good luck. If you need any more assistance just let me know..
cowboy43 is offline   Reply With Quote
Old May 27, 2004, 10:01 PM   #3
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

wow, thanks alot!

thats exactly what i was looking for

i apretiate you taking the time to look it up for me, your a life saver!



thanks again,

brad
bradg is offline   Reply With Quote
Old May 28, 2004, 4:54 PM   #4
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

I just came across a similar question in this forum. As far as I know, WB is set using a white card while exposure is set using a gray card.
bcoultry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:30 AM.