Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 31, 2004, 11:44 AM   #1
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

I changed my avatar to this

http://www.stevesforums.com/forums/i...?40bb60490c361

but it keeps showing up at this

http://www.stevesforums.com/forums/i...tars/15325.jpg

It says that it should be the one that I changed it to in my account > avatar, but it isn't. :?:
ferny is offline   Reply With Quote
Sponsored Links
Old May 31, 2004, 1:44 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Maybe I am missing something but those two avatars are the same :-D
steve is offline   Reply With Quote
Old May 31, 2004, 2:09 PM   #3
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

That's an odd one. I'm using Opera 7.23 and it was showing my old little green one all the time, except when I went to the avatar section in "My Account". In this thread it was showing two different pictures. Even when I tried looking at it in IE6 it was the same. I just opened up IE6 again and refreshed the cache again and it worked. Then I pressed F5 in Opera again (I've been checking to see if it was my end, so lots of "agains") and it changed.

Oh well, doesn't matter now. :-)
ferny is offline   Reply With Quote
Old Jun 1, 2004, 9:51 AM   #4
Member
 
frontier02's Avatar
 
Join Date: Apr 2004
Posts: 56
Default

This is simply a test of my avatar.
frontier02 is offline   Reply With Quote
Old Jun 1, 2004, 11:51 AM   #5
Senior Member
 
Setiprime's Avatar
 
Join Date: Sep 2003
Posts: 484
Default

Steve-



Thanks for saying something. I was going NUTS trying to see the difference, too.
Setiprime is offline   Reply With Quote
Old Jun 1, 2004, 11:56 AM   #6
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

I would suggest to anyone to Refresh the page or dump the cache if you encounter any kind of avatar not changing kind of problem. These browsers are wonderful things but they often don't want to forget things thanks to their huge image caches. The last time I looked at my I.E. cache directory with Explorer it was almost scary how much junk there is stored there on my nice, once-big hard drive :shock:
steve is offline   Reply With Quote
Old Jun 3, 2004, 4:22 AM   #7
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

Setiprime wrote:
Quote:
Steve-Thanks for saying something.* I was going NUTS trying to see the difference, too.
Looking at Steve's avatar he's already gone nuts (or at least eating them)! ;-)

No offence meant, just couldn't resist it.

BTW Steve, the problem of the little green arrows that's supposed to direct you to the most recent posts that doesn't work still hasn't been addressed; also would be nicer if that graphic was as large as on the previous forum software. Otherwise, great job as always.
Mikefellh is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:25 PM.