Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jun 16, 2004, 3:16 PM   #1
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Am I the only one who's lost the ability to choose a color scheme? I'm locked into "Shades," and my eyes are already tearing.
bcoultry is offline   Reply With Quote
Sponsored Links
Old Jun 16, 2004, 3:18 PM   #2
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

hmm....i didn't notice...cuz i've been using this one all along...but now that you mention it, i can't switch to any other ones either...
photosbyvito is offline   Reply With Quote
Old Jun 16, 2004, 3:33 PM   #3
Member
 
Join Date: Mar 2004
Posts: 98
Default

The eyestrain of this color scheme in combination with the tiny print creates unbelievable eyestrain. I can't believe Steve endorses this.
Deane Johnson is offline   Reply With Quote
Old Jun 16, 2004, 3:40 PM   #4
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

bcoultry wrote:
Quote:
Am I the only one who's lost the ability to choose a color scheme? I'm locked into "Shades," and my eyes are already tearing.
The admin folks are working on the Forums - attempting to solve the problems between the various color schemes - so give it some time. They had to delete all the choices but one and will re-create the others - patience please.
steve is offline   Reply With Quote
Old Jun 16, 2004, 3:48 PM   #5
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Phew! Am relieved and will exercise patience. Thanks for answering quickly, Steve.
bcoultry is offline   Reply With Quote
Old Jun 16, 2004, 5:33 PM   #6
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Here I was worrying it was a hacker having "fun".

Glad it's something understood and reasonable.

Eric
eric s is offline   Reply With Quote
Old Jun 17, 2004, 12:49 PM   #7
Member
 
Join Date: Jun 2002
Posts: 40
Default

Should be fine now, and I do aplogize. Itseems as though Steve and I had a slight miscomunication the other day, so I am in fact to blame Let me know if you have any further difficulties, but you should have no problem now going back into your account settings and making modifications to the themes. We should have the other mysterious items resolved over the course of the next day or 2. Thanks again for everyone's patience understanding, we really do appreciate it during theseinfrequent and inconvenient times.

Regards,

Mark
SG Mark is offline   Reply With Quote
Old Jun 17, 2004, 2:38 PM   #8
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

cool beans....

keep up the good work guys!
photosbyvito is offline   Reply With Quote
Old Jun 17, 2004, 2:55 PM   #9
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Oh, what a relief it is! (To coin a phrase.) And I just noticed I can click the link to go to the main site and not remain here. You provided us all with new things to babble on about, so no need to apologize. Thank you, Mark.

--Barbara
bcoultry is offline   Reply With Quote
Old Jun 18, 2004, 12:20 AM   #10
Senior Member
 
Onyx's Avatar
 
Join Date: Jan 2004
Posts: 402
Default

It happened yesterday for me.I thought there was a forum crash and Steve's had to restore an old version of the forums database... thankfully that's not the case.
Onyx is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:16 PM.