Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 9, 2004, 12:14 PM   #11
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

umm...this may sound stupid....but why don't you just type it directly here?

wat would the advantages be of writing it in word first?

Vito
photosbyvito is offline   Reply With Quote
Old Aug 9, 2004, 12:27 PM   #12
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

photosbyvito wrote:
Quote:
umm...this may sound stupid....but why don't you just type it directly here?

wat would the advantages be of writing it in word first?

Vito
Vito,
My reasons are:
1) My English is not that good, so I use word to check spelling (and/or grammar) on the fly as I type;
2) It's easier (or let say more comfortable) for me to use word to write a text with links , seaching something somewhere then paste it in ,etc…

KCan is offline   Reply With Quote
Old Aug 10, 2004, 7:42 AM   #13
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

The reason for the white box and green text is because you're using the code tags for some reason.

I don't have any problems typing a reply on the forums, pressing ctrl+a (select all), ctrl+c (copy), flicking to word and pressing ctrl+v (paste), running the spell checker etc. then ctrl+a again, ctrl+c (or sometimes ctrl+x if I'll expecting to use word again), then flicking to here and pressing ctrl+v.

The only problems I've had with word, and this is with all forum software, if that if you use the ' key in word you get a ? show up when you post. If you look at the ' you get in word and on forums they're slightly different.

I use opera 7.23, win2k sp4, and word 2002. I don't get problems with IE6 either.


edit

Oh, and if you're worried about you spelling (like me whose fingers work quicker than his brain) try this http://www.iespell.com/
It is for IE only.
ferny is offline   Reply With Quote
Old Aug 10, 2004, 12:49 PM   #14
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Quote:
The reason for the white box and green text is because you're using the code tags for some reason.
Word seems to send HTML codes if you copy/paste. But it shouldn't be sending anything that would give a box with green text. Since both Eric's and my pastes cleared up without our doing anything there was something a little different about how the site was set up.

fenlander Thanks – that should eliminate any problem in the future. Nifty little program – is there any way to remove the "PT" from the tray? I didn't see anything in options.

Quote:
umm...this may sound stupid....but why don't you just type it directly here?

wat would the advantages be of writing it in word first?
It is a lot easier to keep Word on my second screen than call up the web page twice. Besides, if I could prove a direct relationship between spelling ability and intelligence I could collect disability. Word works better than a separate spell checker program – especially with dual screens.

slipe is offline   Reply With Quote
Old Aug 10, 2004, 3:46 PM   #15
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

You can't post html on here can you?

<h1>test</h1>

nope

When I say code tag I mean It allows you to add formatting to your text. For instance, when posting a table and you want rows and columns. And allows you to post tags without them executing. Just like I did then.
Sometimes, forum software contains shortcuts built into the software. Perhaps they've crossed paths for some people.

I've never got html when I've copied from word either. :?:
ferny is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:03 PM.