Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 26, 2004, 2:11 PM   #1
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

I have tried to change my avatar but I can't get the new one to "take". The new avatar (mirror image of old one) shows on the avatar page but the old one still shows on messages. What did I do wrong?
calr is offline   Reply With Quote
Sponsored Links
Old Aug 26, 2004, 2:36 PM   #2
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

i've changed mine...well..not lately..but with the new forum..and it took a little bit before it worked, and actually changed...

something i'm thinking of, that, is possibly...but not likely...did you click "save" on the bottom right of the window-thingy after you changed it?

vito
photosbyvito is offline   Reply With Quote
Old Aug 26, 2004, 3:16 PM   #3
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

If it's showing up as it should on the avatar page (with the new image) but not on the other parts of the forum it is because you've got it stored in your computers cache.
I had the same problem a while ago.

Go to this link and press f5. If that doesn't work, try ctrl+f5.
http://www.stevesforums.com/forums/i...tars/10226.jpg

Now you have a guardian dog. :lol:
ferny is offline   Reply With Quote
Old Aug 26, 2004, 3:48 PM   #4
Senior Member
 
Monza76's Avatar
 
Join Date: Jul 2004
Posts: 4,095
Default

All I did was click refresh in my browser and your dog changed direction.

Ira
Monza76 is offline   Reply With Quote
Old Aug 26, 2004, 4:05 PM   #5
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

OK, it's fixed now. Exactly what does going to that link and hitting ctrl-F5 do? Thanks, anyway.

:-):-)
calr is offline   Reply With Quote
Old Aug 26, 2004, 4:31 PM   #6
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

When you go to a web page your computer (depending on your settings) will save the images. It allows the page to load faster and reduces the amount of bandwidth needed for you and the host. When you went back to the site after changing your avatar your computer was showing you your saved image. If you'd have taken a look at the address of the one that was in the avatar screen after you posted it there you'd notice that its url was subtly different from the one forum seems to dedicate to us for our avatar which is always the same. Hence the two different images. I gave you your link. You went to it (with it still showing you the image your computer saved), deleted it from your hard drive and made your browser reload the image by pressing ctrl_f5. Also known as clearing the cache. Because you went to that link it only reloaded that one image. If you'd have done it on the forum (in this post for example) it would have reloaded all of the images. Not fun if you have a slow connection. You can do it by just pressing f5 sometimes, but it doesn't always work. I know not why. If you're using Opera pressing f5 should work (you can also use the "show images" button, press it three times I think). If you press ctrl_f5 it will reload ALL of the windows that you have open. Not fun if you've got text in a box or something because you'll lose it.
ferny is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:01 PM.